Mouse cursor not showing properly


Recommended Posts

Summary:

Mouse cursor not showing up at all in in-game menu and only partially in general.

Description: 

Pretty self explanatory, I cant see what I'm doing in the menus like backpacks and such. When panning around I have a small circle but no dot in the middle. The circle disappears the moment I hover over an object or try to use a menu. This is making it REALLY tedious to play. I have tried connecting a Steam controller and a Playstation 4 controller with no results. I will try to show what it looks like with some attached images but it can be hard to tell because, well.. you can't see it!

Platform:
Steam

Version / Build Number: 
1.0.4.0

Specifications:

OS: Windows 10 Pro

CPU: Intel(R) Core(TM) i7-7700X CPU @ 3.60Ghz

GPU: NVIDIA GeForce GTX 1080

RAM: 16GB

Drive: WD Black 4 Tb

Screenshot (215).png

Screenshot (216).png

Screenshot (213).png

Screenshot (212).png

Link to post
Share on other sites

I have this exact same bug I have tried changing all settings but no success. I also have no idea what causes this bug since it is always like this for me so it makes the game hard to play.

Game version: 1.0.4.0

specs:
Windows 10 Pro 64-bit
Intel Core i7 6700K @ 4.00GHz
16.0GB Dual-Channel Unknown ram
34GK950F (3440x1440@120Hz)
3071MB NVIDIA GeForce GTX 1080 Ti (Gigabyte)

Untitled.png

Edited by Nekomi
Link to post
Share on other sites
  • 2 weeks later...

Quick update -

After switching over to a TV and seeing the mouse just fine, I realized the issue was my monitor.

I googled some usual fixes for this problem and discovered it is usually the HDR.

Disabled my HDR and it's fixed! Hope this helps somebody else!

Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

×   Your link has been automatically embedded.   Display as a link instead