Problem with building a tunnel


RobertD
 Share

Recommended Posts

I have built a tunnel that goes through various caves where I want to bring up a commodity with a vehicle. Unfortunately, this is not correct, since in the tunnel occasionally spur small pieces of rock and thus the vehicle hangs fast. Also, if I sometimes mine rock for the tunnel, it'll just come back on the road. But only I see it then, no other player. In the added picture are some small pieces of red mackiert and behind the vehicle which I can not get through

And the last one. When I walk through the tunnel, I've had it a few times before, the stone disappears around me and everything is empty. When I empty up in front of me and I go on, I fly through the mountain and when I land I am usually in some cave where I land immediately.

20190212180159_1.jpg

Link to comment
Share on other sites

I think I've had something similar to this when joining my friend online. He likes to mine out large tunnels, and when I come to take a look, it seems some of the original terrain comes back, sometimes in large swaths, but also in "ghost diamonds" like you see here. I have found that these diamonds vary in size and shape drastically, but usually  and are only solid to me, and not the host. These are incredibly annoying. I've only experienced these in 1.0 and above. The first image is a small tunnel through the top of a mountain, the second is an enormous 'to the core' tunnel. When I try to mine these diamonds, they pop back into existence shortly after.

20190208205359_1.jpg

20190211174531_1.jpg

Link to comment
Share on other sites

 Share