Rover Movement issues when three or four are connected

Recommended Posts

Rover behavior when three or four are connected


When connecting 3 of the large or medium rovers together only the front two show signs of movement.  The back one looks like its is acting as an anchor. if I drive backwards they try and pivot around the read wheels of the third.  I have tried making it a train of 4 rovers and still get the same results.  Moving the seat between the two end rovers produces the same results.  The tractor is pulling 3 small rovers with no issues.

I am also seeing the same issue from testing where sometimes when you get into the seat to drive a rover/tractor you get no response.


Version / Build Number:


  • OS: Windows 10 Pro x64 | v. 1803 | Build 17134.523
  • CPU: AMD FX 8350
  • RAM: Corsair 4x8GB DDR3 1866Hz 
  • Drive: Crucial 500 GB SD


I made 1 minute video but its 101mb so I cannot attach it



Share this post

Link to post
Share on other sites

I've been having this same issue and it's almost made me want to quit the game, you can't have a mobile base due to this bug.

If you can nudge the stuck rover by backing the other two into it it'll free up. (almost impossible with a four car train) Getting out and digging under the stuck rover or unplugging the power cable and plugging it back in has a 50/50 chance of fixing it, as just getting back into the rover seat can cause the bug to reoccur. Alt-tabbing out of the game while still in the rover seat can also cause this, sometimes with only a two car train.

This seems to happen with any combination of 3 or more medium or large rovers. I've even tried pulling them with the tractor and it still happens. One thing I haven't tried yet is separating the cars with trailers. (it's late and I should be asleep or else I'd do that now.)

Share this post

Link to post
Share on other sites

I got the same issue, but I've seen if I park the train as a horseshoe, it is easier to put the last two rovers "out of the ground" by driving into the shoe..

It works fine on the surface, but down in the caves.... .... let me put it this way: Don't say that I did not warn you 😉

Share this post

Link to post
Share on other sites

Same problem here if connect 3 large rovers, last one always stuck. Need to unplug move and connect last one to move again. A pain in the...

Edited by Armageddon

Share this post

Link to post
Share on other sites

Today I tired the following:

flattened the ground no results

dug down and sloped the ground to make a ramp. was able to connect 3 rovers to move.  When I got out and back into the seat the third rover was once again stuck.


If a dev wants to join my game and see for themselves we can arrange a time later in the week.

Edited by Baelnes

Share this post

Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now