JoeJoeTV

Several Coop Problems

Recommended Posts

Me and my friend play coop via steam, and we're both using the newest version.

We have encountered several problems(most of them in conjunction with interplanetary travel) when playing. I am hosting the sessions and my friend is joining through Steam.

-Most of the time when my friend tries to exit a shuttle after travelling to another planet, he can't and has to rejoin to get out of the shuttle.

-One time he tried to start the shuttle and get into orbit from sylva and after he was in orbit his camera jumped back to the place he launched from and he couldn't do anithing other than rejoin. After hed did rejoin, he was forced to start a new character and lost the items. Later we saw that the shuttle he started with was still in orbit and we couldn't get to it.

-It also sometimes crashed when he mounts a tractor.

-Sometimes items dissappear from my friends terrain tool

-One shuttle couldn't start because it needed fuel even though we had the basic thruster, which normally doesn't require additional fuel(correct me if i'm wrong)

Most of these things happen at random and we don't really know how to reproduce them. But most of them happened after we travelled to another planet the first time.

We tried getting crash reports, but in the "Logs" folder were none. Also, is there any way to get the items back?

Here, i attached a link to a video showing some problems my friend has:

https://mega.nz/#!q7ZXgKCY!4yx33Pt0xKDQnzVkhy2O2yQ8hHG4DnAD0TYzWFMJuoA

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now