Knuxton

1.0.4 - Steam - Rover stops responding when drill is turned on

Recommended Posts

Summary:

1.0.4 - Steam - Rover stops responding when drill is turned on

Description: 

Any rover in my game stops responding to input while a drill is turned on in any front/rear slot. Input resumes working when the drill is toggled off.

Video of bug: https://cdn.discordapp.com/attachments/260188315913945105/544151203441934336/New_video_Small_2.mp4

In the video I am always holding forward, and half way in I start holding forward and steering, but when the drill is turned on, only the rover's momentum keeps it moving. It will eventually come to a stop and even slide backward if on a hill.

There is a workaround that can still make it usable by accelerating, then toggling the drill on and off periodically, so that the rover's momentum will carry it forward while drilling. Its less effective up-hill, of course, so it still isn't ideal.

Platform:

Steam

Version / Build Number: 

1.0.4 (present since 1.0)

Specifications:

  • OS: Windows 10 Home | v. 1803 | Build 17134.523
  • CPU: Intel Core i7-2700K CPU 3.50GHz
  • GPU: NVIDIA GeForce GTX 970
  • RAM: Patriot 3x4GB DDR3 1066Hz (12GB)
  • Drive: KINGSTON SA400S37240G (SSD)

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now