Recommended Posts

about half the time i get out of my tractor or buggy when i get back in the vehicle wont move. This is a serious game breaking bug since most of the time all i can do is exit to main menu and come back in. in the tractor i noticed that when the bug takes place things like drills work but the vehicle wont move. I have had this issue over ten times today alone its a serious problem i cant be the only one with this problem. Let me know if you need any details or logs or reports

 

Share this post


Link to post
Share on other sites

now sometimes when i jump back into the game from the main menu a continue to have this issue. Additionally i can confirm my vehicle is not getting stuck unless its always getting stuck and digging away the ground under the trailers and tractor dont help

 

Share this post


Link to post
Share on other sites

This issue occurs on all forms of terrain in since vehicle and vehicles with trailers. the only thing that works 100% of the time is exiting to main menu and jumping back in

Share this post


Link to post
Share on other sites

Having the same issue. I'm playing multiplayer on PC but this also happens before the other player loads in as well, so single player. 

Share this post


Link to post
Share on other sites

I have a similar issue. But digging under the tractor sets it free. the bigger problem is when I drive through rough land or steep terrain, the tractor goes downhill when I exit it and it takes forever to dig it out (especially because the basic terrain tool is so slow on some terrain types).

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now