What

Forced up through terrain causing death

Recommended Posts

Mouse/keyboard
Steam

Win 10 64bit
Intel I7-4790 @3.60Ghz
32Gb Ram
Radeon R9 290x 4Gb
BenQBL3200
2560x1440 @60Hz

What were you doing leading up to this bug?
On the moon of exotic
small shuttle
adjacent to the purple tele-porter on the north pole (activated)
completed building a starter base (soil cent, smelter, few large B platforms, solar panels, O2 gen, several med storage, sm and med printers)
completed mining two med storage of Hematite from the first cave level under the surface
exploration contained to immediate vicinity on the surface and minimal exploration under surface

I was digging into the planet and building ramps down to the lower levels; I was halfway down to the next level and just created a switchback when I decided to go back up the ramp to extend my tether line to the switchback, as I started back up the ramp, I was forced up through the terrain and landed in the cave level above far away from my tether line.

Prior to this point, there was several times the game stuttered as though it was going to force me up but did not, this only occurred under the surface. I previously visited the moon the the starter planet and there was no indication of this bug there or on the starter planet.

Share this post


Link to post
Share on other sites

yeah, same here... This happens to me at least once every time I've been to Novus, more often underground that not, but it has also happened to me above ground. I get launched far up into the air, near the clouds or above them sometimes. I haven't had it happen to me on the Terran world yet, or on its moon. But Novus, I'm almost afraid to go there now, because it happens every time I'm there, without exception. I don't have to be mining or doing anything other than walking, and it can be on seemingly flat terrain just as easily as on irregular terrain... There is nothing to visually indicate that there is anything there, but whenever I step on certain spots, my character will bounce a little, like he just tripped on a rock or went over some sort of step up or down, and those spots are the ones that send me into the air, it just doesn't happen every time, sometimes it's just a little jerk or bounce movement. But the other times, that jerk/bounce sends me all the way through the terrain above me and keeps going until I am in the upper atmosphere. It happens almost instantly, like I am teleported into the sky, there is no sensation of moving upwards at all. But once in the sky, I fall down to the ground at the regular rate, which has so far not killed me yet... But I also have no idea where I am, so making it back to a tether before suffocating to death is a matter of pure luck.

And like the OP says, there seems to be a little stutter in the game associated with it, like it freezes for a fraction of a second when I step on these spots, and if it freezes for too long, I am suddenly in the clouds. If the stutter is very short, though, then I just bounce a couple of relative feet into the air, in the game-world scale. I have tried walking slowly, running, jumping, nothing helps, it still does it. It has even happened to me when I am standing still doing absolutely nothing but moving the camera around. 

Specs:

  • Steam
  • Gamepad control
  • Intel I7-4700k
  • 16 GB RAM
  • EVGA Geforce 970 GTX 4GB
  • Win10 64Bit
  • Running at 1920x1080 @ 60Hz
  • All settings at high, except postprocessing which is ultra
  • Vsync enabled
  • Standard clouds rendering

Share this post


Link to post
Share on other sites

This is happening to me as well (PC version). Only on my spawn planet (is that still called Terra?) I have yet to leave the surface, because my collection of resources keeps getting cut short by being swallowed whole or launched into the air to my death. In both cases, my vehicle and everything attached to it gets swallowed as well. Back tot he drawing board, each and every time. Still managed to activate my first portal, but man! It takes forever when you keep having to start over at your base via death and losing all your tech and resources! UGH! If this glitch weren't happening, I'd have visited all the other planets by now. >:(

Share this post


Link to post
Share on other sites
2 hours ago, BrightSon2003 said:

This is happening to me as well (PC version). Only on my spawn planet (is that still called Terra?) I have yet to leave the surface, because my collection of resources keeps getting cut short by being swallowed whole or launched into the air to my death. In both cases, my vehicle and everything attached to it gets swallowed as well. Back tot he drawing board, each and every time. Still managed to activate my first portal, but man! It takes forever when you keep having to start over at your base via death and losing all your tech and resources! UGH! If this glitch weren't happening, I'd have visited all the other planets by now. >:(

Seems like it is worse for you, I haven't had it happen to me at all on the home planet.. (it's called Sylva now I think, but it is still the Terran biome).  But it happens every single time I go to Novus, which sucks because that is where Hematite, Lithium, and Methane are all located, so it is very convenient to go there for resources... But not if I have live in fear of stepping in the wrong place and ending up in orbit! lol. I dunno, I've heard some people say that it is doing this because they were trying to fix the problem with people sinking into the ground and dying, so they made it push you back up if you start clipping into the terrain... The problem seems to be that when it pushes us back up, we end up in the ceiling, so it keeps pushing until we are in the clouds somewhere. I dunno how true that is, but it kinda makes sense... They just need to find a better fix for the ground thing that doesn't involve a hacky bandaid like this is.

Share this post


Link to post
Share on other sites
3 hours ago, BrightSon2003 said:

This is happening to me as well (PC version). Only on my spawn planet (is that still called Terra?) I have yet to leave the surface, because my collection of resources keeps getting cut short by being swallowed whole or launched into the air to my death. In both cases, my vehicle and everything attached to it gets swallowed as well. Back tot he drawing board, each and every time. Still managed to activate my first portal, but man! It takes forever when you keep having to start over at your base via death and losing all your tech and resources! UGH! If this glitch weren't happening, I'd have visited all the other planets by now. >:(

Same here. Either my tractor and trailer are swallowed whole, or I am jittering like I'm possessed while trying to dig, or I get launched up to the clouds. I don't understand how the full release has worse performance and more bugs than the pre-release did.  The framerate for me on this version is no better/a little worse than it was on the pre-release.

Share this post


Link to post
Share on other sites
23 minutes ago, OmegaPrime_OSG said:

Same here. Either my tractor and trailer are swallowed whole, or I am jittering like I'm possessed while trying to dig, or I get launched up to the clouds. I don't understand how the full release has worse performance and more bugs than the pre-release did.  The framerate for me on this version is no better/a little worse than it was on the pre-release.

Oh... so you guys have the jittering mining problem too? I don't have that one but there are a lot of people who do, I've been talking with them on the Steam forums trying to help figure out a pattern as to why they all experience it but I do not (haven't found anything, either). Maybe they are related? Because I don't get launched into the clouds or sink into the ground on the home planet, but it happens on Novus all the time. But I've never experienced the jittering mining thing either anywhere... And the framerate is fine for me too... I mean, really, other than the problem with Novus and getting launched, I don't have any problems with it. Except maybe some stuttering when placing tethers sometimes, but that has been a problem for a long time, and it doesn't happen very often... 

Share this post


Link to post
Share on other sites

I just made a post about this as well.

 

As for things falling through the floor, I keep losing farmed research items that the flora create after partially uncovering them. Not every time but more often than not they disappear into the depths of the planet.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now