Sign in to follow this  
jgrable634

Gateway Activation Error

Recommended Posts


1.0.4.0 - Steam - Gateway Won't activate properly

When I Tried to activate a gateway chamber...The first one I activated when I powered it fully...The pillars in the center did not go down. With the second chamber...the pillars went down...But no supposed "orb" appeared like so many others did. I even tried to give it even more power...Nothing.

Steam

1.0.4.0

Windows 10 home 64-bit (10.0, Build 17134)
AMD FX(tm) -4300 Quad-Core Processor ~3.8GHz
NVIDIA GeForce GTX 470
8192MB RAM

SAVE_1$2019.02.09-15.30.17.savegame

Share this post


Link to post
Share on other sites

EDIT: The same thing happened to the second one as the first one...When I quit out and came back in the gateway was magically not activated again and the pillars would not go down on the second one.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this