chapstick404

Crash before saving, game can't load save file

Recommended Posts

Summary:

After a crash when I was trying to get into a truck in a cave, trying to load the save crashes the game.

 

Description:

The first crash, of which I don't have the logs for, happened after I flattened some terrain and try to enter a truck with 3 trailers on it. After my computer locked up(ctr-alt-del, ctr-shift-esc, didn't work) I held the power button down for 10 seconds and forced the computer to shutdown. I rebooted it and tried to load the save, the game froze and the computer locked up. I tried again a few times then made a new save that crashed. I can't remember what cased the crash of the new save. So I tried to load the old save and the computer locked up and I made this post.

Platform:
Steam / XBox One / Windows 10 Store

Windows 10

Version / Build Number: 
1.0.3

Specifications:

  • OS:  Windows 10
  • CPU: Intel(R) Core(TM i5-62000U CPU @ 2.30GHz
  • GPU: NVIDIA GeForce 940MX
  • RAM: 8.0 GB
  • Drive: TOSHIBA MK6475GSX

In my email I have sent the save file and all other information as listed on this forum posting. I will also attach it here. Try to load the save file if you would like to reproduce the crash.

SAVE_1$2019.02.08-17.01.40.savegame

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now