mumbles mumbles

Xbox version 1.0.1.0 Bugs so far

Recommended Posts

 

All single player

Frame rate issues, not as bad after fresh install but still lags sometimes 

The tractor, and assuming other vehicles havent made then yet but the tractor falls through the ground everytime I turned around and dug it dropped another layer in the caves, super annoying.

Ground tearing, the edges of the ground dont meet up properly in spots, allowing you to fall and see behind the scenes. 

Falling through the terrain and frame rate are the biggest issues, I was hoping these would be fixed. New game with the same old problems. Kinda disappointing. Love the new stuff but the bugs almost make it unplayable. Worked for hours getting a silly tractor, turn around and poof it's gone. Now I gotta spend hours making a ramp from the mantle to bring the tractor to ground level. Super aggravating 

Share this post


Link to post
Share on other sites
5 minutes ago, mumbles mumbles said:

 

All single player

Frame rate issues, not as bad after fresh install but still lags sometimes 

The tractor, and assuming other vehicles havent made then yet but the tractor falls through the ground everytime I turned around and dug it dropped another layer in the caves, super annoying.

Ground tearing, the edges of the ground dont meet up properly in spots, allowing you to fall and see behind the scenes. 

Falling through the terrain and frame rate are the biggest issues, I was hoping these would be fixed. New game with the same old problems. Kinda disappointing. Love the new stuff but the bugs almost make it unplayable. Worked for hours getting a silly tractor, turn around and poof it's gone. Now I gotta spend hours making a ramp from the mantle to bring the tractor to ground level. Super aggravating 

So when you dig beside the tractor you can literally watch it sink into the ground. Such BS this is so friggan annoying, I figured being release some of these bugs woulda been fixed. Done playing till it's fixed. Not worth 29.99 in it's current state :(

Share this post


Link to post
Share on other sites

After reloading items cannot be removed from front of tractor, had a gen n organic, the organic burned up now nothing else can be placed there 

Share this post


Link to post
Share on other sites

Consistent crashing upon vehicle entry. Save function still hasn't been optimized to handle the games needs. 

The lag is so common that i feel we've gone backwards since 10.5 Alpha.

Multiplayer is impossible to do for more than 3 minutes before host usually crashes.

Loading into an MP game still doesn't load the terrain for about 10 seconds so half the time you're standing there suffocating. 

Lighting for vehicle driving is not well managed, the vehicle itself casts a massive shadow. This makes reading terrain very challenging.

The loading times, while slightly improved from Alpha, are still awful and take several minutes to finally load the game.

I had higher hopes for the 1.0 Release that they'd at least optimize it for play, instead adding more things to cause a CTD on X1 S.

Share this post


Link to post
Share on other sites

The 'Inhibitor' tool mod seems to be broken as well.

I did notice that the ground tearing issue seem to happen around a new kind of dirt. I found some deposits of a 'had earth' material that took longer to dig up than regular dirt. I seem to only notice the screen tearing issue around these 'hard earth' deposits. The terrain seems to get cut due to the different rates of digging betweeen the two different material types. Might even be related to lighting. It kind of looked like the only terrain that was getting clipped out was in the shadow of my headlight (I don't have the worklight yet, because I can't find any copper).

Share this post


Link to post
Share on other sites

They have fixes already for xbox but unlike PC they were unable to apply patch on Day 1. MS wanted 3 days for certification. Should have by weekend.

Share this post


Link to post
Share on other sites

WHY was this broken version submitted to MS for certification for Xbox? Did the devs not perform any QA and not realize it was unplayable? Or, did the devs KNOW the game was unplayable at RELEASE, and gamble they would have time to improve the performance before the release date?

Share this post


Link to post
Share on other sites
On 2/7/2019 at 11:32 AM, KingMonkey said:

The 'Inhibitor' tool mod seems to be broken as well.

I did notice that the ground tearing issue seem to happen around a new kind of dirt. I found some deposits of a 'had earth' material that took longer to dig up than regular dirt. I seem to only notice the screen tearing issue around these 'hard earth' deposits. The terrain seems to get cut due to the different rates of digging betweeen the two different material types. Might even be related to lighting. It kind of looked like the only terrain that was getting clipped out was in the shadow of my headlight (I don't have the worklight yet, because I can't find any copper).

I am experiencing this as well.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now