Virukino

Problems with the 1.0 release update

Recommended Posts

So I downloaded the 1.0 update today, and when I launch the game, it loads the window with the loading screen like it did before, but the newer loading animation. But after it loads the solar system(or whatever it says specifically), my computer becomes really laggy(like a few frames every minute or so to even freezing. The only solution I've found to this is to restart my computer manually. I've tried this twice now, and it didn't do this before the 1.0 update, though it was laggy playing the game.

Share this post


Link to post
Share on other sites
On 2/6/2019 at 7:46 PM, GoatsYo said:

Having the same sitch here, kinda driving me nuts.

So my tech savvier brother said the problem for me was my processor. Dropping all my settings to low and making everything processor-low seemed to help, along with not having anything open when i go to a loading screen.

Share this post


Link to post
Share on other sites

With this ne update my gamer lags often, every time i dig its in short burst like if the game loadled every time i dug, and my charecter bugs into ground with digging and then flyes into air by how much i dug orhave been  been in the gound. By that i can seed into ground and see all the excessive loaded minerals, so you should fix that and the terrain scanning/loading when digging.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now