Tyler Durden

Xbox one s completely unplayable now

Recommended Posts

Xbox one s version is completely unplayable, it lags as soon as you land next to habitat and continues to get worse till 3 minutes playing the game freezes and then crashes theres no excuse for this, I now understand the only thing about console players game devs care about is our money I mean fallout 76 plays better than this and that's saying something. 

Share this post


Link to post
Share on other sites

I have a similar issue, mine is palyable but its really laggy from the start.  I hope its like the early versions of the game on xbox when it got laggy then, but those issues got smoothed out.

Share this post


Link to post
Share on other sites
33 minutes ago, Tyler Durden said:

Xbox one s version is completely unplayable, it lags as soon as you land next to habitat and continues to get worse till 3 minutes playing the game freezes and then crashes theres no excuse for this, I now understand the only thing about console players game devs care about is our money I mean fallout 76 plays better than this and that's saying something. 

I recommend a full restart of the console via the settings > power menu. 

Really helped my old Xbox. 

The devs have also stated that a patch has already been sent to Microsoft, which should help. 

Share this post


Link to post
Share on other sites

I’m kind of dissapointed on how laggy this update is,I can’t enjoy anything new in this update when i’m lagging far worse than my friends,Really hope this gets fixed soon,Otherwise don’t bother adding anything else when no one can enjoy it.

Share this post


Link to post
Share on other sites

I was surprised how bad the lag is on Xbox. Given that consoles are a known target, I generally expect games to perform well on them. Also, how does this type of problem not get reported and dealt with during development, let alone QA? (This is a sincere question, not an insult.)

Share this post


Link to post
Share on other sites

The devs expected to be able to push a hotfix through straight away, but it didn't work out that way (mumbles something about leaving Game Preview) because MS need to certify the patch. 

Steam users are already playing the optimised version, 1.0.3.0, whilst we just have to wait for MS to do their thing. 

Share this post


Link to post
Share on other sites

I can't blame everything on the devs so I apologize for my harshness in my first post. I know Microsoft has to ok everything including patches before we are able to receive anything on our end which is easier said than done. The only person I have to blame is myself I made the mistake of buying a $400 console instead of building a $500 pc.

Share this post


Link to post
Share on other sites

my game is little laggy too   but i learning  the  bacic gameplay  im  happy   they going to fix   this weekend with a update

Share this post


Link to post
Share on other sites
1 hour ago, Tyler Durden said:

I can't blame everything on the devs so I apologize for my harshness in my first post. I know Microsoft has to ok everything including patches before we are able to receive anything on our end which is easier said than done. The only person I have to blame is myself I made the mistake of buying a $400 console instead of building a $500 pc.

I think it's absolutely fine to be upset by this. I'm disappointed, we all are. I think the devs aren't happy with the situation either. 

 

That said after walking away from it yesterday, twice, after getting a smelter, I started a new game today. I haven't touched a tether but I've been to Barren and unlocked a few of the purple things, and things are going OK. It's stuttering a bit and the fps drops are getting a bit bad, but no tethers have definately made a difference. Fingers crossed we get the patch on Friday! 

Share this post


Link to post
Share on other sites

My only real concern in all of this is how much will the patch actually fix. The game was already delayed once, even with a patch missing you would expect the start of the game to be way more optimised than it is. How well is it going to perform down the track even with the patch?

Share this post


Link to post
Share on other sites

Very bad Lag on XB1. I’m little upset but I don’t blame the Devs, it’s not like Fallout 76, Bethesda and System Era are nothing alike. 

I have faith it will be sorted, just give em more time. It may be a good idea to hold of playing for a bit if it’s to upsetting as not to spoil it for yourself. 

My friend has game on a very cool gaming P.C. I’m not sure of his P.C specs but he has a good 30-40 FPS all the time. 

Share this post


Link to post
Share on other sites

Couldn’t agree more, I’m experiencing the same problems I had back when I downloaded the alpha really big let down. 

Share this post


Link to post
Share on other sites

Lags in caves, trying to enter any vehicle crashes game, went to moon of sylva activated teleporters & center of the planet and now I can't leave in my shuttle without crashing or save and quit because it crashes.

 

Edited by Invitinggem519
Mispellings

Share this post


Link to post
Share on other sites
11 hours ago, Manky said:

My only real concern in all of this is how much will the patch actually fix. The game was already delayed once, even with a patch missing you would expect the start of the game to be way more optimised than it is. How well is it going to perform down the track even with the patch?

That is a very fair question. What concerns me is that the devs submitted this version to Microsoft for certification. Either the devs knew it was completely unplayable and submitted it to MS anyway, or they never tested it. Neither is good.

Even if the devs thought, "we'll just fix the issue and push a hotfix before the release date", they submitted a broken version for certification. HOW is your game in such an umplayable state so close to your delayed release date?

Share this post


Link to post
Share on other sites
1 hour ago, JimBearUSA said:

That is a very fair question. What concerns me is that the devs submitted this version to Microsoft for certification. Either the devs knew it was completely unplayable and submitted it to MS anyway, or they never tested it. Neither is good.

Even if the devs thought, "we'll just fix the issue and push a hotfix before the release date", they submitted a broken version for certification. HOW is your game in such an umplayable state so close to your delayed release date?

Oh I'm sure they tested it, but given how much talk there has been of a "day one patch" along with some gameplay elements that didn't get finished (weather, hence no storms for now) it seems their expectation was to get "something" out there by the promised release date with a patch the next day (!) to address the most pressing issues which were already known.  I don't have much hope myself that the xbox issues will be completely fixed, as it is quite an anemic platform for large scale simulations (only 8 GB of RAM, 12G on One X, shared between CPU and graphics) compared to a "high end" gaming PC, which will invariably have several GB dedicated graphics memory and 16GB or more of RAM.  Still waiting for the xbox patch...

Share this post


Link to post
Share on other sites
15 hours ago, Manky said:

My only real concern in all of this is how much will the patch actually fix. The game was already delayed once, even with a patch missing you would expect the start of the game to be way more optimised than it is. How well is it going to perform down the track even with the patch?

1.0 preview players (streamers) have noted a significant improvement 1.0.1 to 1.0.3

This isn't the last patch we'll get either. 

Share this post


Link to post
Share on other sites

I have to begin this by stating I've played Astroneer since it's initial alpha launch. I have nothing but love for the concept, the updates, and the developers. The game COULD be fantastic...something that I looked forward to playing alongside my 10yr old son. However, over the years, this game and it's functionality on XBOX One have repeatedly crushed my motivation for even turning it on.

At first, it was the lag from the tethers. I thought, at that time, "ok, so don't use tethers". Use a workaround like getting additional oxygen tanks, or build your base out further to explore, using connecting platforms. Well, it became unplayable...so I stopped. Then the patch came out that fixed the tether issue. GREAT! Or so I thought. Eventually, if I explored the planet long enough, the eventual lag would destroy its playability again. So again, I stopped playing it.

Then the 1.0.1.0. version comes out! YES! FINALLY!!! I thought "THIS version, THIS will be the one that works without lag!"   Well, I hate to say it...but after only playing on the initial planet for a few hours, and only travelling a short distance using the tractor...LAAAAGGGGG. The LAG and Framerate became UNPLAYABLE. So, as I always do, I saved and quit the loaded game, quit the game application from the XBOX Home screen, then restarted XBOX. As soon as I got back into the game (which, itself, takes several minutes...hell, even longer than Fortnite!) I was able to walk a little faster and move a little quicker. However, that only lasted about 5 minutes. As soon as I began moving further than 20 yards or so in-game, the lag came back and progressively got worse over the next few minutes. 

This story has repeated itself for the last two days (since launch on the 6th of Feb). After reading the posts here, I can say that I am not alone and I'm very glad we are discussing this issue. BUT, I seriously don't see how a hot-fix is going to address this issue of lag, that's plagued this game from the start! How is that going to happen? It seems like a fundamental flaw in programing or the engine. (I'm not a computer guy, so please forgive my ignorance on these programming topics). I just hate that I spend money on a game, that should be ready to go (for the most part, I'm not expecting perfection) if it's released on XBOX...just to have it crappy after only a couple of hours of gameplay. Patches are great, and expected...but this doesn't feel like a "patchable" issue.

Those of you who want to punch holes through this and tell me that my XBOX is not a quality XBOX and that I should get a better one, please know that I own two XBOXs (XBOX ONE & XBOX ONE S)...and this issue occurs with BOTH of them.

Ultimately, I'm disappointed. And I don't see a true fix for this game ever being provided, regardless of the work SystemEra puts into it or the cooperation that's achieved through Microsoft.

SystemeEra, PLEASE prove me wrong...

Share this post


Link to post
Share on other sites
5 hours ago, Blind Io said:

1.0 preview players (streamers) have noted a significant improvement 1.0.1 to 1.0.3

This isn't the last patch we'll get either. 

1.0.3 is indeed the patch we just got and it still runs horrible on the X1X. Getting a very inconsistent sub 30 fps. Switching back to Windows 10, this is still unplayable for me.

Share this post


Link to post
Share on other sites
On 2/9/2019 at 12:44 AM, Scottlin said:

I have to begin this by stating I've played Astroneer since it's initial alpha launch. I have nothing but love for the concept, the updates, and the developers. The game COULD be fantastic...something that I looked forward to playing alongside my 10yr old son. However, over the years, this game and it's functionality on XBOX One have repeatedly crushed my motivation for even turning it on.

At first, it was the lag from the tethers. I thought, at that time, "ok, so don't use tethers". Use a workaround like getting additional oxygen tanks, or build your base out further to explore, using connecting platforms. Well, it became unplayable...so I stopped. Then the patch came out that fixed the tether issue. GREAT! Or so I thought. Eventually, if I explored the planet long enough, the eventual lag would destroy its playability again. So again, I stopped playing it.

Then the 1.0.1.0. version comes out! YES! FINALLY!!! I thought "THIS version, THIS will be the one that works without lag!"   Well, I hate to say it...but after only playing on the initial planet for a few hours, and only travelling a short distance using the tractor...LAAAAGGGGG. The LAG and Framerate became UNPLAYABLE. So, as I always do, I saved and quit the loaded game, quit the game application from the XBOX Home screen, then restarted XBOX. As soon as I got back into the game (which, itself, takes several minutes...hell, even longer than Fortnite!) I was able to walk a little faster and move a little quicker. However, that only lasted about 5 minutes. As soon as I began moving further than 20 yards or so in-game, the lag came back and progressively got worse over the next few minutes. 

This story has repeated itself for the last two days (since launch on the 6th of Feb). After reading the posts here, I can say that I am not alone and I'm very glad we are discussing this issue. BUT, I seriously don't see how a hot-fix is going to address this issue of lag, that's plagued this game from the start! How is that going to happen? It seems like a fundamental flaw in programing or the engine. (I'm not a computer guy, so please forgive my ignorance on these programming topics). I just hate that I spend money on a game, that should be ready to go (for the most part, I'm not expecting perfection) if it's released on XBOX...just to have it crappy after only a couple of hours of gameplay. Patches are great, and expected...but this doesn't feel like a "patchable" issue.

Those of you who want to punch holes through this and tell me that my XBOX is not a quality XBOX and that I should get a better one, please know that I own two XBOXs (XBOX ONE & XBOX ONE S)...and this issue occurs with BOTH of them.

Ultimately, I'm disappointed. And I don't see a true fix for this game ever being provided, regardless of the work SystemEra puts into it or the cooperation that's achieved through Microsoft.

SystemeEra, PLEASE prove me wrong...

 

I am COMPLETELY in agreement with you, word for word. I think exactly the same, and I've also been playing since the first versions.

I also believe that it is not a problem that can be solved with patches. It is a problem of the core of the game and performance. On PC, I've seen videos and it works VERY fluid, but on Xbox it looks like a completely different game. It is a game that I loved since I saw it, but today I can not recommend anyone to buy it on Xbox.

It is sad because the idea is very good, but it is clear that they are putting their efforts on PC and not on Xbox.

A pity ... hopefully one day if the final version comes, be playable for more than 5 minutes.

regards

Share this post


Link to post
Share on other sites

I have a gtx 1070 with a i7 and the game runs amazing in single player but once I try to go co op it all goes to hell, and tbh depending on which friend joins the game determines what type of issues I get sometimes the tethers disappear sometimes I’m randomly and the other person is as well launched into the sky. Start getting vehicles disappearing through the earth. Freezes crashes. Everything but a nice game. Which is sad.

Share this post


Link to post
Share on other sites
On 2/8/2019 at 1:53 PM, avitous said:

I don't have much hope myself that the xbox issues will be completely fixed, as it is quite an anemic platform for large scale simulations

That same "anemic platform" plays games like Destiny, Call of Duty, Battlefield, and many other much larger multiplayer games with no issue.

Share this post


Link to post
Share on other sites
On 2/9/2019 at 3:53 AM, avitous said:

(weather, hence no storms for now)

Oh! I was wondering why I haven't experienced any storms.Was actually missing them.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now