Arconaute

latest 1.0 release crashes ( with no windows error) after displaying System ERA and UE logo

Recommended Posts

@KingPhantom I am not having that issue.  Game is stable for me with my workaround.     However I am not using Firefox.   Retest in Chrome or Edge do you get the same results?   Make sure your driver for nvidia GPU is up date:  Should be 418.81.   Only thing I can think of is this is some kind of codec bug either with Astroneer, Microsoft or both.  So maybe Firefox makes different calls then chrome when running video.   I did look at your dxdiag but dont think that mentions the version of the nvidia files.  I would think the driver would provide the codec but I could be wrong about that.

Edited by Arcturus
Typo

Share this post


Link to post
Share on other sites
On 2/7/2019 at 4:54 AM, Arcturus said:

I have figured out a workaround for the game crashing at startup.   

if you go to the steamapps/astroneer directory  

C:\Program Files (x86)\Steam\steamapps\common\ASTRONEER Early Access\Astro\Content\Movies

 remove the following files:   legal*.mp4      loading*.mp4  seslogo*.mp4.   Now run the game and it does not crash!!   

This proves that this bug is somehow related to the .mp4 files playing.

Having the same problem, even after doing that, i really don't know what to do, have spent it like 5 hours trying to fix it. :(

Share this post


Link to post
Share on other sites

the problem is still there with 1.0.4.

i removed all the videos and it works. but i am not able to have other programs open at the same time. i often watch twitch or youtube on the second screen. everytime a video change or an ad will be shown astro.exe crashes without a error message.

sometimes it crashes without a reason or message. i think its in combination with a very new system with a 2080ti and the actual nvidia drivers...

it's playable but not perfect.

Share this post


Link to post
Share on other sites

I play using the Xbox and I keep getting this problem. 

Every time I load the game. The game loads but as soon as I leave the habitat it shuts the game down. 

Share this post


Link to post
Share on other sites
20 minutes ago, daniel smith said:

I play using the Xbox and I keep getting this problem. 

Every time I load the game. The game loads but as soon as I leave the habitat it shuts the game down. 

That isn't this problem. This problem relates to mp4 videos on Windows causing a crash, before the main menu even loads. 

Share this post


Link to post
Share on other sites

Just adding a note that 1.0.7 appears to have corrected the issue.  In Steam I performed a repair (restores missing movies) and now the game starts runs the video and displays main menu as expected.   

Recommend locking this thread as issue is resolved

Share this post


Link to post
Share on other sites

Hi ;)
I had problem that is CTD at movie part with another game.
It happend CTD on movie part and I couldn't launch a game right. but It was solved now :)

In my case, a cause was a Vide-Codec by third party.
(e.g. ffdshow, CCCP, K-Lite codec pack, etc)
Try uninstall or update them once if you have them ;)

Some thirdparty's vide(music)-player or Movie-maker software include some codecs,
so check them out too if it possible, I recommend it ;)
Hope this helps,
Thank you

Im sorry to my not good English....

Share this post


Link to post
Share on other sites
On 2/27/2019 at 9:13 PM, Arconaute said:

Just adding a note that 1.0.7 appears to have corrected the issue.  In Steam I performed a repair (restores missing movies) and now the game starts runs the video and displays main menu as expected.   

Recommend locking this thread as issue is resolved

Unfortunately this seems to have been reintroduced for me in the 1.0.15 patch. I get a black screen when starting the game, whereas deleting the mp4 files lets me start the game normally.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now