Sign in to follow this  
Sollertia

Items glitching through the ground

Recommended Posts

I dug a hole in the ground in order to keep all my stuff safe and together, I was dragging resin into my resin room but released it a little early and it got stuck in the wall. It disappeared and I expected it to be in the wall originally but it wasn't, so I went back to the surface thinking it might have simply bounced up but it wasn't there either. I put a few more into the wall to see if maybe I just wasn't finding the original and it was stuck in the wall but couldn't find them if they were fully in the wall, objects only half in the terrain bounce back out as I expected the original to do. I'm using the latest version of the game at the time of posting and have never had any issues before. If needed I can record a video of the issue.

Thank you for all the hard work done on the game!

Share this post


Link to post
Share on other sites

Same thing here. I got this effect many times already.

  1. Mouse/keyboard
  2. Steam
  3. It happens when I'm producing stuff with the small printer. Item gets produced, boxed. When I'm opening it, it jumps in the air and then just slips through the soil and disappears. I digged for it but it's gone. I noticed that it happens on uneven/bumpy soil. Was not able to reproduce this bug on solid ground so far.  

 

Share this post


Link to post
Share on other sites

I've noticed that when things fall through the ground, they *seem* to eventually get caught on some other level (came back to home base to find literally all my resources missing - were at several different underground layers directly beneath). Same happened with a beacon that randomly fell. If you're curious enough about the items keep digging down where they fell, I'll bet u find them somewhere

Share this post


Link to post
Share on other sites

Turns out there was a cave directly beneath my base with the resources lost. Had something very similar to this happen with a rover too. Climbed up a mountain to get a large solar panel and when I climb back down theres no rover. Turns out there was a cave just beneath and the rover must have randomly fell through. I should probably make a second thread but its such a similar issue that I imagine this is enough.

Share this post


Link to post
Share on other sites

Further update: today I went on the game to find that everything had glitched through the ground to this cave. It seems there isn't any limit to how deep below the surface the cave has to be for things to phase through the ground.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this