Sign in to follow this  
Nicoslife

setting isn't saving when start the game and can't move forward with vehicle

Recommended Posts

Hello :D

I reported everytime i launch the game, my settings are not save, by setting i mean sound settings and mapkey. Is already load by default.

Also, we cannot move forward with vehicle when using french keyboard mapping...

 

I am playing on PC on Steam Version

And on Steam we can see i am not the only one

 

Big thanks to dev for this game :)

Edited by Nicoslife

Share this post


Link to post
Share on other sites
4 hours ago, Nicoslife said:

Hello :D

I reported everytime i launch the game, my settings are not save, by setting i mean sound settings and mapkey. Is already load by default.

Also, we cannot move forward with vehicle when using french keyboard mapping...

 

I am playing on PC on Steam Version

And on Steam we can see i am not the only one

 

Big thanks to dev for this game :)

For the sound settings, this is because the game doesn't like regional settings that use a comma instead of a full stop as the decimal separator. 

As a temporary fix, you can manually edit the gameusersettings ini and change it to read only so that Windows can't override it. 

The keybindings are a separate issue. 

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this