64BitSean

Loading From Saved Game.

Recommended Posts

Wondering If anyone else has encountered a problem when trying to load into a saved game. When I start a new game it runs beautifully, but when I load a saved game it's super laggy and the planet landscape seems glitched with chunks of land covering my base and sometime my astronauts backpack doesnt load in fully. Any help would be greatly appreciated as I want to spend a lot time in this game but I can't keep starting over. Please help

Share this post


Link to post
Share on other sites
10 hours ago, 64BitSean said:

Wondering If anyone else has encountered a problem when trying to load into a saved game. When I start a new game it runs beautifully, but when I load a saved game it's super laggy and the planet landscape seems glitched with chunks of land covering my base and sometime my astronauts backpack doesnt load in fully. Any help would be greatly appreciated as I want to spend a lot time in this game but I can't keep starting over. Please help

Saves from older versions are generally not supported and cause the kind of glitching you describe. It's made clear the first time you load an old save. 

We have been told that the major issue, the terrain problem, will be much more stable after the release of Terrain 2.0, and that saves will be totally stable after 1.0 once the bulk of the content is in place. 

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now