Eco Echo

Resources vanishing off of the vehicle bay - crafting update (9/6/18)

Recommended Posts

I was going to build the medium rover i had just unlocked, so I put some aluminum on the vehicle bay/printer by shift-clicking the hologram. I didn't have enough aluminum, so I left my piece and went and got more in the caves. I came back, smelted it, and went over to the bay to find my aluminum gone. Was it the shift-clicking? I don't get it. To clarify, there have not been any bug fixes since the crafting update.

20180923152511_1.jpg

Share this post


Link to post
Share on other sites

I have encountered a bug which is waaay worse! It was storming and there were rocks everywhere, and i was right outside of my habitat. I presses 'E' to get in and in that bit of lag time that happens before you get in, I died. So my body is stuck in the doorway. I can get in and out (although i jump out onto the roof) but I needed that stuff :( I can see my body, but not click it because of the Hab's hitbox.

So that happened!

Share this post


Link to post
Share on other sites
On 9/24/2018 at 10:17 AM, Eco Echo said:

I presses 'E' to get in and in that bit of lag time that happens before you get in, I died. So my body is stuck in the doorway. I can get in and out (although i jump out onto the roof) but I needed that stuff :( I can see my body, but not click it because of the Hab's hitbox.

Well carp, I thought they fixed that one. That's a fairly old bug.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now