Can't launch medium shuttle [Steam-0.10.2.0]


Recommended Posts

So I built the medium shuttle and started fueling it.  I added a Large Storage.  I tried the open seat and didn't get a launch menu.  So time to research the closed/shuttle seat - in the Small-printer section.  However, the small printer doesn't see it.  I tried the Vehicle-bay and it could print either type of seat onto the shuttle.

I printer an closed/shuttle seat.  But no menu.  I found I could remove the seat!  So I tried all four positions - no menu.  

Link to post
Share on other sites

You can not launch from a seat mounted on storage any longer (since v0.9.2).  The seat must be directly on the shuttle.   I'm also assuming that the open frame "rover seat" won't work on shuttles at some point in the future (but it still works in 0.10.2).

Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

×   Your link has been automatically embedded.   Display as a link instead