The Crafting Update - September 6th, 2018

Recommended Posts

On 8/28/2018 at 11:48 PM, SES_joe said:

UPDATE: The above known issue has now been fixed in 0.10.2! The hotfix has been deployed on Steam and will be deployed on Xbox once it goes through cert! 

Thanks for reading! This is a big change for the game, and we would love your feedback. Use this thread to give us your thoughts!

That took 200+ mb?

Link to post
Share on other sites
  • Replies 87
  • Created
  • Last Reply

Top Posters In This Topic



Xbox One S on external drive

anyways the update I've been waiting for, performance has made it playable when making large bases and traveling to other planets. it still does slow down sometimes, reloading fixes. love the new crafting. haven't come across any noticeable bugs. 

Thank You SES team and keep up the good work. 


Link to post
Share on other sites

Moderation notice
The lengthy discussion that happened here has been moved to:

Your feedback is appreciated, but we shall keep such lengthy discussions in their own threads. That way nothing has to be hidden.
Please remember to not reply to moderation notices. Thanks.

Edited by Wyvyrias
Link to post
Share on other sites

Have yet to see 0.10.2 appear on Xbox One. Maybe it hasn’t cleared cert yet. Maybe it has, but hasn’t officially started the process of rolling out across Microsoft platforms? Doubt anyone here would know for sure anyway, when it’s out it’s out. I know I’ve read it can take up to 24-48 hrs. Now they may tell you, SES, it only takes 24 hrs but I think in practice Microsoft has always said best to allow up to 48 hrs to reach everyone. I’m not sure though if thats just for their own rollouts (stuff like dashboard and other service updates) or if it also applies to game updates. It’s a bit frustrating (though I’m aware it’s beyond SES control) because I’m afraid if I start new save games and play them much, once the update comes out I’ll just end up turning around deleting them because they won’t work, or will run horribly. I may still try to work on re-learning some of the new stuff, like resin and it’s new roles. I’m not sure why y’all had to switch those tbh, and it’s little things like this which make me wish there was some sort of explanation (not asking y’all to defend your choices, it’s your game, only to better understand your thought processes). It’s not that difficult to adapt (ok maybe a little at first, I’m used to filters I always use them, quite a bit actually) it’s just one of those things like I said where I often wonder “why?” Hopefully we’ll see the patch soon but it’s the weekend of course :( Soemtimes you get a surprise when you never expect it though :) 


P.S. I can no longer cancel backpack printing which was very helpful, please check into this

Edited by Wyvyrias
Removed extra spaces
Link to post
Share on other sites
On ‎9‎/‎7‎/‎2018 at 3:01 AM, NolimitsHD said:

You are advised to start a new save file every time a new update goes live. However that may change with T2.0.

well here is the thing... the day after i posted that i created a new world only to find a world with more of those chunk load errors in ten minutes than i found after 3 hours on the old world, and so i figured i was far better off using the old world. i mean really those are the only "new" errors i found after about 5 hours of playtime. also forgot to mention the glitch i found before the update that enables you to have floating base parts; simply build the ground up and place the part on it so it clings to it and remove the soil supporting it. i have been using this glitch for ages and as far as i can tell it has been there even before i discovered it about 4 updates ago.

Link to post
Share on other sites
On 9/8/2018 at 1:38 AM, Nargg said:

Quick note on .10.2, major performance hit.  Major.  Very jumpy and hard to play due to this.  I even dialed down the graphics (Wait?  Something in the game is dialable?  Just kidding....) and it still lagged and jumped.


There won't be changes before Terrain 2.0 regarding performance and other things. Personally I won't touch Astroneer before Terrain 2.0. If they wan't a proper testing and feedback before release from us, they have to give users access to the newest build. Not sure of this is even planned. These half baked updates month after month are counterproductive.

Edited by mikk
Link to post
Share on other sites
17 hours ago, mikk said:


These half baked updates month after month are counterproductive.

This update is far from half baked!!!

This update is still worth having a look at, there’s massive changes with resources and recipes. There’s still a heap of things here that we can provide feedback on without terrain 2.0.

If this update was bundled with new terrain, and an extra planet, it would be harder for the devs to keep track of what’s working/not working

Link to post
Share on other sites

No mention in the patch notes about the change in the trade platform. It now only accepts scrap for trading. It was a huge let down when I needed to trade for some hematite in Tundra...

Link to post
Share on other sites
2 minutes ago, vvhorus said:

No mention in the patch notes about the change in the trade platform. It now only accepts scrap for trading. It was a huge let down when I needed to trade for some hematite in Tundra...

That change was mentioned in the patch notes for 0.9.0 back in July, when the Scrappers were added.

Link to post
Share on other sites
5 minutes ago, twayney said:

That change was mentioned in the patch notes for 0.9.0 back in July, when the Scrappers were added.

Well, that just shows how much I use the trade platform! lol!!

Link to post
Share on other sites

Definitely not a “half-baked” update. This one is packed to the gills with stuff. A lot of work represented here, tons of it. If you think it’s half-baked, idk what impresses you tbh.

As for commenting about implementing this update along with Terrain 2.0 features and that being too much, who knows? That’s not what happened so it’s kinda moot. What’s more important I think is how much time it seems was wasted during this Alpha phase with mediocre updates (bordering on “non-updates” certainly some that could be argued to have brought extremely trivial, if any, noticeable impacts on gameplay). That’s not to say those updates didn’t include some important under the hood changes the Devs needed to implement, but those things weren’t noticeable to the average player especially on console (can only speak for myself as an Xbox player). Again, we don’t know and wouldn’t know because we weren’t informed, at least not here on the forums (I won’t discuss that further, there’s a separate topic about communication issues). We get the Patch Notes but that’s all. The Road Map seemed like a great idea at first, but never turned out to be all that helpful and was only somewhat informative in a broad sense (at least that’s how most have felt about it, I’ve gathered).

Imho the Devs should’ve divided up much of what came in this update (as well as whatever is to be included in Terrain 2.0) and delivered it across many updates throughout the Alpha phase. I’m sure that wouldn’t have been easy, and I know some will say “oh yeah of course hindsight is always 20:20) but this isn’t really an issue of hindsight. They Devs have known what they were planning at least in a rough sense. Sure they probably added onto existing ideas as they went and changed them as well as time went on. But delaying so many core game features (all these crafting changes, Terrain 2.0, and the entire story, at least I hope there is one or else what’s the point of the game? Not to mention improving co-op to the point it's actually playable, whether dedicated servers are involved or what) until 3-4 months before your game enters full release is not only poor planning it’s careless.

I just hope it’s not too late and the game isn’t a total disaster. That would be an incredible shame. Astroneer has so much potential and after all this time so many of us want to see it succeed by leaps and bounds.

P.S. I’ve known a few people to say they’ve played Astroneer “baked” lol but this update is nowhere near half-baked?

Edited by Shadow Echo
Link to post
Share on other sites


did somebody, since the update on 10.2, start again? makes that no iron or zinc can be found, have already searched square kilometer. translated at google

Link to post
Share on other sites
59 minutes ago, mungotr said:


did somebody, since the update on 10.2, start again? makes that no iron or zinc can be found, have already searched square kilometer. translated at google

Do you mean on the first planet? You can't get everything there now.

For example, Zinc is on the moon, iron is on Tundra. Hover over a resource hologram on a printer to see which planets to use. 

Link to post
Share on other sites
20 minutes ago, Blind Io said:

Meinst du auf dem ersten Planeten? Du kannst jetzt nicht alles dorthin bringen.

Zum Beispiel ist Zink auf dem Mond, Eisen ist auf Tundra. Bewegen Sie die Maus über ein Ressourcenhologramm auf einem Drucker, um zu sehen, welche Planeten verwendet werden sollen. 

is with me, not displayed, I've already tried so my post
Link to post
Share on other sites

Ive always used the Inhibitor a lot, it’s my fave tool mod and was always one of the very first things I unlocked (I don’t like tearing up my base to gather organic I don’t like tearing it stuff soured my base for any reason makes things ugly. The Inhibitor also helped “mow” my base to clear out rocks and ground clutter so things looked nice after I’d smoothed the terrain as well. NOT HAPPY y’all have decided to make the Inhibitor locked away behind other planets. That’s a terrible decision. I don’t mind you’ve don’t that to other mods (well maybe a little but I never used those mods much, some other players might have a lot to say about it though). But come on, zinc? What’s the reasoning behind that other than you chose something at random and it happened to be something location locked away from Terran? Reconsider, it’s a bad choice for something very useful early in game.

Why would I travel to some other place just so I can return to Terran to clear off my base. How is it going to help me when I need to clear paths for my vehicles because they can’t maneuver because they’re constantly getting stuck on boulders and can’t move past them (it’s too tedious to remove all of them manually, the Inhibitor is much more elegant solution and a true time saver). I need the Inhibitor to facilitate gathering things to allow myself to progress so I can go to other planets. I always used it in caves to just mop up all the junk that litters cave floors, not necessarily to harvest anything but to be able to navigate the endless choked tunnels.

Sorry but this is one change you’ve not thought through properly especially when you’ve lowered the cost. That means nothing when you factor in the cost of interplanetary travel just to get the damn resource you’ve gated it behind. Either change it back to something we can reasonably get on Terran, or put zinc in the loot tables for space wrecks and dead explorer packs (at a reasonable discovery rate). Maybe you have but I haven’t discovered any yet. Would help to increase the augment drop rate in those loot tables as well, it’s extremely rare to find one (and I have never found a Terrain Analyzer, often I find Alignment mods which imho are useless as a drop).

And indeed fix the ability to cancel backpack printing this a problem as I may accidentally use my last resin and then I’ll suffocate because I can’t make a filter.

Also I’ve noticed (on Xbox One) the cursor dissociation problem has come back (when you die and are respawning from space dropship and land on Terran) so please look into this as well.

Thank you.

Edited by Shadow Echo
Link to post
Share on other sites

Is there any fix to being able to shred modules on usable platforms in exo wrecks, i.e. a research module on a large platform. Because when I try to shred theses items, only the usable platform is shredded and not the wrecked module... any help would be appreciated.

Link to post
Share on other sites

Thanks for the great update. I run a RX580 GPU and it is working must better on this version.  I notice one strange thing. Whenever the System ERA black screen shows up (Mouse icon at the bottom) my GPU temps quickly rises to maximum. Once I click it settles back down.  There are only words and the icon on the screen. so I'm at a loss to see what caused the GPU to max out. Running a large game file only cause a slight increase in temp but this screen slams it up.  Thanks again for the update.

Link to post
Share on other sites


8 minutes ago, slutowner000 said:

so im on a pc and im still trying to figure out how to get a buddy to join my game as there is no invite/join to game option on title screen am i missing somthing??

Are you on steam or the astroneer discord?

Link to post
Share on other sites
On ‎8‎/‎28‎/‎2018 at 3:48 PM, SES_joe said:


Steam 'Early Access' players will receive this update September 6th, 2018. 
Xbox 'Play Anywhere' players can also expect this patch to hit their consoles or Windows 10 machines throughout the day September 6th, 2018.

Update 0.10.1 contains a complete overhaul to the crafting and progression systems, including new resources, minerals, recipes, modules, and a new shuttle!

New Crafting Progression
Astroneer now has multiple stages of crafting progression! In order to prepare for new items that will be added in 1.0 as well as creating a progression that encourages exploration, we have overhauled the progression of crafting. There are now new resources in the world to gather, completely new craftable resources, and a new resource type, Atmospheric! Now, in order to craft everything in the game, Astroneers must travel to different planets. Progression now happens in a few stages:

Stage 1: Gathering resources with your terrain tool. In addition to the existing in-game resources, there are several new mineral deposits found throughout the world, and different densities of those resources on different planets. 

Stage 2: Smelting and Refining resources. Like the current version of Astroneer, step two requires smelting and refining materials. There are new smeltable resources, be sure to check their UI card for more details!

  • Smelter has been renamed “Smelting Furnace”
  • More resources can be smelted

Stage 3: Extracting resources from soil. This system has gotten a complete overhaul. Rather than just extracting all resources, the newly dubbed "Soil Centrifuge's" role is now to help Astroneers extract common resources without all of the manual labor. This should allow players to focus on finding rare resources and automate the process of gathering items like compound and resin.  

  • Mineral Extractor has been refactored into the “Soil Centrifuge”
  • Centrifuge provides easy access to common and uncommon resources but no longer can create all resources.

Stage 4: Compositing two resources together. Stage 4 now requires some science! In order to create rare composite resources, Astroneers must use the "Chemisty Lab" to combine resources from the above steps. Rare resources will now sometimes require a specific atmospheric gas to create.

  • Hydrazine Catalyzer has been refactored into a “Chemistry Lab”
  • Brand new resources can be crafted by combining multiple resources together
  • Some high-level resources require an Atmospheric resource as a type of fuel

Stage 5: Collecting Atmospheric Resources. As mentioned above, Atmospheric Resources are a new resource, and the new Atmospheric Condenser is the way to gather them. Not all atmospheres have every gas, and some have higher concentrations of gases than others, so make sure to visit new planets in order to collect all gases for crafting!

  • Fuel Condenser has been refactored into the “Atmospheric Condenser”
  • Visuals for the module have been completely replaced
  • Allows you to collect different resources from the planet’s local atmosphere
  • Different planets have different resource availabilities!

New Resources and Recipes


A new ore has been added - Sphalerite. Sphalerite can be smelted into Zinc, and is found above ground and below ground on most planets. 

New types of resource deposits have been added - Quartz, Clay, and Graphite.

  • Quartz can be smelted into Glass
  • Clay can be smelted into Ceramic

Organic can now be smelted into Carbon. Coal deposits have been removed from the game and any existing Coal nuggets have been migrated to Carbon nuggets. The Medium Generator now uses Carbon!

The following new crafted resources can be created at the Chemistry Lab:

  • Rubber  
  • Plastic  
  • Aluminum Alloy  
  • Tungsten Carbide  
  • Graphene
  • Diamond  
  • Hydrazine  
  • Silicone
  • Explosive Powder  
  • Steel  
  • Titanium Alloy  
  • Nanocarbon Alloy

The following new atmospheric resources can be gathered using the Atmospheric Condenser:

  • Hydrogen 
  • Argon  
  • Methane  
  • Nitrogen  
  • Helium  
  • Sulfur  

To enable early game exploration of new planets, two new items have been added: the Solid-Fuel Thruster and the Small Shuttle. 

  • The Solid-Fuel Thruster is unlocked in the Catalog for 500 Bytes and is printed from the Small Printer for 1 Aluminum and 1 Ammonium. This disposable thruster will enable you to take a one-way trip to another planet so you can collect the resources you need to complete your crafting progression. For your convenience, it prints to a small package that fits in your backpack, so be sure to take spares with you if you want to make round trips!
  • The Small Shuttle is unlocked in the Catalog for 1500 Bytes and is printed from the Vehicle Bay for 2 Aluminum. The Small Shuttle works with both the Hydrazine Thruster and the Solid-Fuel Thruster. 

Recipes for many of the objects in game have changed! The goal of these changes is to give each item a clearer place in the crafting and gameplay progression. We hope players will now have a much more gratifying sense of progression as they unlock and craft new technology! Because this is such a big change for the game, we’d love to hear your thoughts and feedback on the forums. 

General Changes

The Catalog has received a visual redesign! We heard your feedback loud and clear on this, and with all the new recipes, we decided to overhaul the catalog and the information provided within. We hope that players will now make better informed decisions when spending bytes and planning out progression!

  • It now shows the required print resources to help you decide how to spend your hard-earned bytes
  • To further streamline Research and Printing, researchable items have been arranged by the printer type they come from (Backpack, Small Printer, Medium Printer, Vehicle Bay) instead of their gameplay role. 
  • All Fabricators have been renamed to Printers.

Collectible power nuggets and oxygen nuggets have been removed from the game!

  • To mitigate oxygen “rescue” moments, oxygen filters are unlocked by default and resin deposits are more common.
  • To mitigate power collection, the collectible nuggets surrounding hazards will collect as organic for small power generators.


  • Hovering over the required Resource holograms on printers now displays information about obtaining that Resource in their Tooltip. There are tons of new things, so this should help players find the resources they need!
  • EXO Wrecks and fallen Astroneer backpacks now have a chance to grant the newly added resources. See you in the stars fallen friends. 
  • Byte values of researchable items have been adjusted
  • Byte costs of purchasable items have been adjusted


The following live issues have been fixed as of version

  • [AS-2487] - Fixed a bug where the Smelter sound loop would persist for Client players in Multiplayer games after smelting has finished
  • [AS-2676] - Fixed a bug where the Client player in Multiplayer games was unable to hear the Smelter when it was active
  • [AS-3330] - Fixed a bug where the Client player in Multiplayer games was not able to see the preview holograms while printing Medium and Large Rovers
  • [AS-3341] - Fixed a bug where Vehicle Bay will pop to center of the Shelter once it has been unpacked
  • [AS-3362] - Fixed a minor issue with the Medium Solar hologram which appeared too bright in the Catalog
  • [AS-3363] - Fixed a minor issue with the Terrain Analyzer image clipping through the background of the Catalog
  • [AS-3419] - Control + Click shortcut should once again work on the Landing Zone control panel
  • [AS-3426] - Fixed a bug with the item pads of small objects becoming separated from the object under certain conditions 
  • [AS-3461] - Fixed an issue where Fireworks explosion became visually offset with the rocket
  • [AS-3465] - Smelter will no longer drop items to the ground when queuing up resources
  • [AS-3509] - Items will no longer fall out of world when packages are unpacked upside down
  • [AS-3522] - Fixed a bug where the green light on the side of certain module packages did not light up
  • [AS-3523] - Fixed a bug where Printers were not prevented from printing when items were placed in the center of the preview hologram
  • [AS-3541] - Fixed a long term usability issue where Smelter slots did not have priority over platform slots for placing ores for processing.
  • [AS-3571] - FIxed a visual issue where the Medium Storage became unskinned for a brief moment when unpacking
  • [AS-3602] - Fixed a number of localization issues in the Quick Help menu screens
  • [AS-3608] - Fixed a number of objects whose holograms appeared too large in the Catalog and caused readability issues with localized text
  • [AS-3647] - Fixed a bug where the Small Fabricator could finish its current printing process while being stowed in the backpack
  • [AS-3665] - Resources found in the white resource caches now show UI information cards 
  • [AS-3669] - Exit key is no longer present in the shuttle UI when in orbit
  • [AS-3739] - Fixed an issue that occured when the player died with the research catalog open which caused previously unlocked items to show as locked and unpurchasable after respawn. 


You should not be able to slot anything in the Chemistry Lab tray. Doing so will brick the Chemistry Lab once you start the process. We will be fixing this in a hotfix. For now, make sure to leave the tray empty when creating items.

UPDATE: The above known issue has now been fixed in 0.10.2! The hotfix has been deployed on Steam and will be deployed on Xbox once it goes through cert!

Thanks for reading! This is a big change for the game, and we would love your feedback. Use this thread to give us your thoughts!


Link to post
Share on other sites
This topic is now closed to further replies.