Kalo

Frame rate Xbox one

Recommended Posts

I'm loving the game though after playing for a while and building a base the frame rate drops so low on Xbox one that it becomes unplayable.

Share this post


Link to post
Share on other sites

Same. very very VERY SEVERE frame rate drops on xbox one. Also my game cursor/camera keeps looking up without me telling it too. and then there's the audio clipping. Not gonna say i haven't enjoyed what i played so far but these things make it unplayable after a while.

Share this post


Link to post
Share on other sites

Xbox One Version:

I'm having a similar frame rate issue which seems to be related to the bug where you attach tethers to your base and log off and after logging back on they are detached(not showing blue connection line), when players picks up the tether that is unconnected there is a massive fps hit( down to about 1 frame a second). I tried to put them back in my bag, but game crashed to xbox one dashboard. Also massive frame rate drops when driving rover/truck pasted connected tethers.

Share this post


Link to post
Share on other sites

Same frame rate issues here with Xbox one. After about 4 additions to the base the frame rate is slowing, but still playable. However, when I enter a vehicle it drops to a frame rate of about 0.5fps and end I up having to quit the game completely. The music continues to play just fine in the back ground, but the sound effects mirror the movement of the vehicle as it moves at about one frame every 2 or 3 seconds.

Share this post


Link to post
Share on other sites

I have the same frame rate issue.

Started a new game until it can be sorted, will have to only build a few key things and not build on other planets, I think that's what killed mine.

Share this post


Link to post
Share on other sites

same here frame rate drop like crazy and lag for days when i load the file game will run fine for about 60 seconds then music stays constant but you can not do anything and have to go to the home page and force close it and re open it

Share this post


Link to post
Share on other sites

Having the same experience. Love the game and it works pretty well on my high-end system but on my Xbox One it starts slow and then just bogs down to a stand still.  I have created a research pad, printer, vehicle bay, and a smelter.  I have just created a truck and have about two miles worth of tethers if that helps with finding the issue.

Share this post


Link to post
Share on other sites

I'm having the same issues. Frame rate drops to 0 when driving the truck around a base that has alot of upgrades. Also noticed some Audio clipping during this issue. Also happens when in the Rover.  not as bad but still very noticeable.

Share this post


Link to post
Share on other sites

Your bases are to big. I limit 1 base to 5 or 6 modules.. Then build a habitat and drive a decent distance away and start your second base. Keeps the frames down. I find when I drive away from my main base the fps gets better

Share this post


Link to post
Share on other sites

Same issues on Xbox one here, long thether chains and the  rover seems to be the main cause. I was able to drive the rover a little, but as soon as it drives over anything on the ground (like a plant) it drops to 2 seconds per frame. Sometimes getting out of the rover will fix the frame rate, but not every time. 

I really like the game and styling, so i will be patiently waiting for a patch :/

Edited by Grimm

Share this post


Link to post
Share on other sites

I feel like the game is keeping the area that you passed loaded, the one thing a buddy of mine also figured our together, when you play in someone elses world, the frame rate is smooth and is amazing to play. While the host struggles with playing in their own world, the frame drops tremendously and it almost becomes borderline unplayable. To be honest i wanted to cry because the game is amazing and all i wanted to do was play the game and continue to explore LOL, when the frame rate is fixed is when the game will be on the rise, I feel like this is the only thing holding it back for now. Please fix the frame rate for the Host!

Share this post


Link to post
Share on other sites

So I installed on Xbox One first, and the frame rate has become a major issue after building base on Terran and exploring most of the other planets.  Just for fun (since this supports playing on Windows 10 and Xbox One) I installed it on my older PC.  Even though my PC has not been upgraded for a few years, it has played Astroneer with a much better frame rate than in Xbox One (same synced saves).

Share this post


Link to post
Share on other sites
On 1/2/2017 at 2:18 PM, ChuckDaddyTeez said:

when you play in someone elses world, the frame rate is smooth and is amazing to play. While the host struggles with playing in their own world, the frame drops tremendously and it almost becomes borderline unplayable.

I've noticed this too on xbox, when me and my friends play, the host has a huge drop in frame rate while everyone else enjoys perfectly smooth gameplay...

Share this post


Link to post
Share on other sites

Awesome game but I'm thinking i shouldn't have bought this game for the Xbox one. Just when i start making vehicles and traveling around the game starts crashing and the frame rate because non existent. I guess that's my bad for not doing more research about the game before purchasing it. Thanks System Era. 

Share this post


Link to post
Share on other sites
2 hours ago, Overlocked0101 said:

Awesome game but I'm thinking i shouldn't have bought this game for the Xbox one. Just when i start making vehicles and traveling around the game starts crashing and the frame rate because non existent. I guess that's my bad for not doing more research about the game before purchasing it. Thanks System Era. 

Have you updated the game? (new update - 0.5.1.0 released today). The slowdown (it is NOT a frame rate issue) has been reduced greatly.

Edited by starionx

Share this post


Link to post
Share on other sites

My first play of the game was a learning the basics process and i quickly learned how not to build a base.  My second play was better base layout with more terminals but I expanded too much and had too many tethers and the frame rate went into the basement.  Launched a new play last night and instantly realized just how bad by previous frame rate had become.  So now I only put down tethers when I need them and I pick them up when I am done with them...no more stringing out life lines off to the horizon.  I'll see how Xbox restarts help with the frame rate and how tether and base management work. 

 

 

Share this post


Link to post
Share on other sites

the steam game gets laggy too, i hate seeing the fps just decay after starting a new world, makes me sad :(:P 

with a good processor things are better, never gets unplayable, even if hosting, but i wish it was super-solid 60 fps like in the beginning...

we have some luck however, the roadmap:

https://www.google.com/url?q=https://trello.com/b/UoZgKrd3/astroneer-development-roadmap&sa=D&ust=1517957704846000&usg=AFQjCNEjZpu8nIKYwwxMIIOlD9PAWlv16w

says that they will address the in-game performance soon!...

Share this post


Link to post
Share on other sites

On my system (Win10 64 + GTX770 + i5-4590 +16Gb + all SSD's) I have constant spikes of lagg. It's not related to the hardware or the size of the base or planet i'm on.

Menu and all start around 100 fps then the game starts and drops to 25 fps.

This would still be playable but since latest update it drops every 2-3 seconds to below 10 fps. freeze frame!

Game settings don't offer anything good,

Hope they fix this soon. I see no date in the roadmap.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now