Recommended Posts

This one is a 2 part bug that may be connected? Has anyone else experienced vehicles disappearing? I have been playing solo in a new world since the last update, and had created a train of medium rovers to take underground to harvest research and whatnot. After attempts to co-op, which I’ll talk about later, we were a go and discovered that the “drive” rover in the train was gone. Everything else was still attached with the research onboard. Lost the rover, 1seat, power items, and medium storage, as well as the single pin items and tools on that storage. Searched everywhere on the “green level” but only found busted rovers and equipment that were originally down there. We even checked under the actual ground in that spot as things have been known to go submarine lol. Still nothing. Ended up building a large rover (with backwards 3seat attached) to replace what was lost.

Tried a co-op game in my world with my brother and after a few attempts to join, he luckily said, “hey what if I create a new game from the menu and see if that brings me to you.” Luckily it did. In multiple attempts, we each tried to invite or host each other but after the host prompt in the top left went away, we were stuck in limbo in some wall/surface. I’m attaching a picture of this. After about 5secs the screen booted back to the “alpha note” prompt that’s shown while the game loads. Once you press ‘A’, you are back at the main space station menu without any saves available. We kept restarting the game to see if it would work, but it wasn’t until he had the aforementioned thought that he came flying in.

I had been playing kitties before the co-op tries, and my rover was there. Not sure if it despawned due to the glitches that we fought to get on the same map? Either way just wanted to give a bug report for each situation. Sorry it’s so long, but didn’t know any other way to explain the sequence of issues. 


Share this post

Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now