jmatya

[0.9.2.0] [steam] Titanite not recognized as mineral in extractor, only smelted titanium.

Recommended Posts

Summary:

Titanite not recognized as mineral, only smelted titanium ore.

Description: 

I have found some titanite and I wanted to multiply it with the mineral extractor.
The mineral extractor did not recognize it as a valid object, but as soon I smelted it to titanium, I was able to multiply the smelted metal...

I assume you have not adjusted the extractor to reflect the changes to the new ores?

Platform:
Steam

Version / Build Number: 
0.9.2.0

Specifications:

  • OS: Windows 10 Pro, 64bit, Version 1803, OS Build 17134.191
  • CPU: Intel Core i5-7500, 3.4 Ghz in Asrock Fatal1ty H270M
  • GPU: ZOTAC GeForce GTX 1080 8GB
  • RAM: Crucial 16GB Kit (8GBx2) DDR4 2400 MT/s (PC4-19200)
  • Drive: Crucial MX300 525GB M.2 (2280) Solid State Drive

2018-08-10 18_29_18-ASTRONEER (Game Preview).png

2018-08-10 19_40_45-ASTRONEER (Game Preview).png

Share this post


Link to post
Share on other sites

I was looking at your terrain tool loadout, and if I might make a little suggestion: if you equip a boost mod and a wide mod, you can fill those canisters faster than a one-legged man in a butt-kicking competition...

Share this post


Link to post
Share on other sites

Thanks for the suggestion, I already have a couple of hours gameplay behind me, I just came back from vacation and did a quick start of the updated version.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now