TheJerr25

0.9.0.0 - Steam - Glitched above Tundra

Recommended Posts

Summary:

0.9.0.0 - Steam - Glitched above Tundra

Description: 

I'm sorry to say that I cannot recall precisely what I was doing at the time the glitch happened, so I'm unsure of how to re-create it. I do know that I was just running around my base, and my player model must have hit something in a strange way which caused my character to glitch, or "teleport" above the planet I was on at the time (Tundra.) Similar instances have happened to me before, but not this extreme. (Just running around terrain, when collision detection with the ground causes my character to instantaneously "teleport" between 10-15 feet into the air. I'd say this has occurred to me about 2 or 3 times. I don't think it matters, but I've only experienced these smaller instances while playing multiplayer with a friend. This is the first time this happened to me while playing by myself in single-player, and it shot me up into the sky.) I wish I had Nvidia's instant replay feature enabled at the time, so that I could save the last five minutes of game-play, and have footage of the glitch occurring. The best that I could do was get the attached screenshot, which shows my player model in the air above Tundra after the incident. At least I got a pretty sweet screenshot out of this!

Platform:
Steam

Version / Build Number: 
0.9.0.0

Specifications:

  • OS: Windows 10 Pro x64 | Version 10.0.16299 Build 16299
  • CPU: Intel i5 7600k 3.8GHz
  • GPU: Zotac Geforce GTX 1060 AMP! 6GB
  • RAM: Corsair 1x8GB DDR4 3800Hz, & Corsair 1x4GB DDR4 3800Hz
  • Drive: Western Digital 1TB SATA 7200 RPM (wd10ezex)
     

Screenshot (2).png

Share this post


Link to post
Share on other sites

This might be similar to the bug that has been occuring to other players where they or their rovers have been transporting them miles into the air - this seems to be an extreme case.

It could also be one of the many bugs that occur on planets other than Terran, which could be to do with a lack of optimization on these planets. We should be expecting a fix for this upon release with the introduction of dedicated servers as this is game-breaking.

Share this post


Link to post
Share on other sites
2 hours ago, Whoophuam said:

This might be similar to the bug that has been occuring to other players where they or their rovers have been transporting them miles into the air - this seems to be an extreme case.

It could also be one of the many bugs that occur on planets other than Terran, which could be to do with a lack of optimization on these planets. We should be expecting a fix for this upon release with the introduction of dedicated servers as this is game-breaking.

I actually forgot to mention that my friend and I were on Terran when it happened a few times. I would just get flung a few feet into the air.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now