Sign in to follow this  
MSar70

Research catalogue empty / Game response sluggish

Recommended Posts

Hi,

 

since Update 0.9.0 I do not see any pictures in the research catalogue. But at least I was able to read the name of the researchable schematic and was able to guess flip through it. I have no idea, how the behaviour was in 0.8.0, since I did not play Astroneer for about a year.

Since tonight I do not see anything in the research catalogue anymore. Neither schematics nor the amount of researched bytes.

The only update I found in the files was NVidia graphics related (Engine/Binaries/ThirdParty/NVIDIA/NVaftermath/Win64/GFSDK_Aftermath_Lib.dll, dating from tonight 0:04). Unfortunately steam does not keep an list of carried out updates.

Also the game loads longer then yesterday and is very sluggish in its reponse.

After having taken the screenshot using Steam's F12, the name of the schematic and the researched bytes reappear.

My configuration:

Windows 10 pro - 1803 17134.165

Intel(R) Core(TM) i7-4710MQ CPU @  2.50GHz 2.50GHz

16 GB Ram

8 GB swap file

DirectX 12

Intel(R) HD Graphics 4600 (it is a notebook)

Graphics RAM 2160 MB

 

Anyone got an idea how to avoid taking F12 screen shots to see the schematics and how to make the response of the game better?

20180722194635_1.jpg

Share this post


Link to post
Share on other sites

Unfortunately your system doesn't meet the current requirements. The game requires a discrete, non-mobile graphics card.

Support may come later, but there's no work around other than turning down the quality settings to improve performance. 

 

Share this post


Link to post
Share on other sites

At least that is already a tip. Cheers, I will try.

Am not much of a power gamer, so I do not find the simplest solutions.

Share this post


Link to post
Share on other sites
On 7/23/2018 at 8:54 AM, Blind Io said:

Unfortunately your system doesn't meet the current requirements. The game requires a discrete, non-mobile graphics card.

Support may come later, but there's no work around other than turning down the quality settings to improve performance. 

 

@SES_joe this is what I was talking about on the stream (greatgodom) - it's a common issue I thought you were aware of. 

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this