Jake DiDonato

My entire planet has lost its terrain [PC, .8 and .9]

Recommended Posts

Summary: There are holes where terrain used to be that are no longer rendered. 
 

Description: This is the second planet in a row that this has happened. Terrain just disappears when I load my save. I can pick things up through these holes at an infinite distance. I can walk through them as long as their is ground on the other side somewhere. If not I just float in endless space. I literally cant close the holes with any terrain tool because there is no ground there. These holes are every 50 feet in any direction both underground and above. Both on unedited terrain and terrain I sculpted. Is there any way to fix my planet? I added the save files for anyone who wants to go see it for themselves (Just don't mind the base layout lol. That was supposed to come next)

Platform:
Steam

Version / Build Number: 
.9

Specifications:

  • OS: Windows 10 Pro x64
  • CPU: Intel i5 4690K
  • GPU: GTX 1080
  • RAM: 32 GB DDR4
  • Drive: Samsung 850 Evo 500GB

----------------------------------------------------------------------

Desktop Screenshot 2018.07.07 - 11.27.09.74.png

Desktop Screenshot 2018.07.07 - 11.25.34.60.png

Desktop Screenshot 2018.07.07 - 11.25.50.42.png

AUTOSAVE_0_2018.07.07-11.44.14.sav

AUTOSAVE_0_2018.07.07-11.44.11.sav

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now