Recommended Posts

What is the deal with this unlimited wireless power we have going on??  Is anything getting done about that?  It feels very cheaty to play right now because you never run out of power when running off and mining etc..  Is there something we need to do on the client side?  I tried starting a new world, but that didn't work. 

Link to post
Share on other sites

The Astroneer backpack fabricator or additional mods on the terrain tool use energy anymore just using it to remove or add terrain doesn't use anything

 

20180516182127_1.thumb.jpg.182a1e954b9f1b99fc9cc68643f0b7b2.jpg

The Rover version still works, most likely not a priority bug

I will have to test if the close by platform wireless power drain still works

Link to post
Share on other sites

I don't know if this is related or not but...

Last night I queued a small battery on my backpack fabricator, and midway through the process I hit a key on my keyboard by accident. The fabrication process stopped, and the energy bar on my backpack froze at almost full capacity. For a while, I had unlimited energy. I could go mine or extract soil untethered and the energy bar would not move. It wasn't until I hit the right arrow on my keyboard that the fabrication process continued and the energy bar was working normally again.

I play on PC Steam v0.7.0.0.

Link to post
Share on other sites

Ok, I think you'll find you just paused the fabrication.

You have to remember: on the Excavation update they changed how backpack power works. It used to be that the Terrain Tool took power to use, but once the Excavation update came through, the only things that use power are fabrication, and using the Terrain tool if it has a Mod on it. Otherwise, there is no power consumed.

So you can mine and extract soil without using power, but if you fabricate a battery, that WILL use power.

Link to post
Share on other sites

After adding a Med Battery, I no longer have a power drain on the Med Rover's while doing research. In this picture the small Turbine was not turning and the sun is down, No organic resource's are on the two Small Generator's, the Med battery is at full charge, No Drainage while researching.

20180519043941_1.jpg

Link to post
Share on other sites

i falled in a cave with a rover when i was afk (no idea how) and then i found a zebra ball (it's that easy or am i lucky?), i put some tethers to make a tunnel out with my rover, and then i leaved, i got back to get some resources, and the tethers were still on! I replaced them and it got off

Link to post
Share on other sites
4 hours ago, ArthurExtreme_Br said:

i falled in a cave with a rover when i was afk (no idea how) and then i found a zebra ball (it's that easy or am i lucky?), i put some tethers to make a tunnel out with my rover, and then i leaved, i got back to get some resources, and the tethers were still on! I replaced them and it got off

I had the same thing sorta. ? Drove into a cave mouth from a side hole, placed some tethers and realized my rover was pointed the wrong way in the tunnel, drove out the main entrance, came back in and the previous placed tether's were still providing Air & Power. Here's a screen shot showing that the Rover isn't in range of the tethers leading deeper into the cave.

20180519022604_1.jpg

Edited by Bear67
grammer error
Link to post
Share on other sites

Later after I was mining in the tunnel, I knocked over a Tether, after picking up and placing the tether, the whole tether line went Black. (Good thing the rover wasn't too far away) Drove the Rover up to the tether line and it turned blue.

Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

×   Your link has been automatically embedded.   Display as a link instead