0.7.0.0 - Steam - Unable to take Inventory off fallen Astroneer


Zammis
 Share

Recommended Posts

Summary:
0.7.0.0 - Steam - Unable to take Inventory off dead Astroneer

Description: 
I found a fallen astroneer in the caves.  I used to be able to remove the items on the backpack.  After this patch (5/8) i can no longer select the items on the backpack of the fallen astroneer.

Platform:
Steam 

Version / Build Number: 
0.7.0.0

Specifications:

  • OS: Windows 10  x64 
  • CPU: Intel i7 4790K 4GHz
  • GPU: Radeon RX 480
  • RAM: 8GB DDR3 1600Hz 

Capture.JPG

Link to comment
Share on other sites

I finally found a Astro doll to see if I could pick up the items and yes, it did allow me to pick up the items on the Astro doll. But I did notice about three times where I couldn't select any items on my own backpack or pickup items on the ground.

The only way I found to clear this problem was exit to the main menu then returned to the game. Another way is to use the ALT key to open the backpack or jump into a vehicle or habitat then exit. After that it would reset something and I was able to select items again.

Link to comment
Share on other sites

Related note: In a multiplayer game, I died as host, and the guest was unable to pick up any of the items from my body, even after I placed them on the ground or on his backpack.

Link to comment
Share on other sites

I found a second "astroneer doll" after driving around a bit more, and it was the same.  I could not access anything on the doll backpack, but my own backpack was fine to access.  So getting into and out of a vehicle didn't seem to help. I also noticed that there was a second set of backpack items under the first doll.  I didn't restart to main menu, but I can try it later today.

Capture2.JPG

Link to comment
Share on other sites

Ive had this, after the new rover patch was implemented. weird items in the backpack, too. couldn't pick up anything including stuff that fell of the doll onto the ground, which my hover identifier said was resin.

Link to comment
Share on other sites

Ok, so one thing that isn't specifically asked for in the bug submission template, is whether the but exists on a save file, and what version that save file was last played.  This bug happened on save files from 0.6.8 when played on a 0.7.0 client.  I started a new world, found a doll, and this bug did not happen.  Maybe it is only with the old save files?

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

×   Your link has been automatically embedded.   Display as a link instead

 Share