Recommended Posts

I had a large rover with 1 storage on the back, 1 medium solar on the front left, a seat on the front right and the rover kept moving backwards and wouldn't let me control it at all. I made another large rover and did the same design, but still had the same bug, tried the medium rovers and they still worked fine though.

P.S. Playing on Microsoft store edition on version Very troubling



Just went back on the same save, the large rovers had completely disappeared, but went i saved the game, they were stuck in a cage i made them.

Edited by Jamnan
Editing the post to add in what happened the next time i loaded the save, which i felt was neccesary to tell them about (you will find the edit at the bottom of the post, i have made no further edits)

Share this post

Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now