Espri

Unable to place / remove items with snap points (XBO)

Recommended Posts

1. Mouse/keyboard? Controller?

A. Controller

 

2. Steam? Xbox?

A. Xbox one

 

3. What were you doing leading up to this bug?

A. Killed by spike pod (the purple and red mushrooms that spear you with red spikes when your to close to them) after which i died and respawned (second death in game) went back to retrieve my items (after clearing the area of pods). After getting my items back i returned to my vehicle and I was unable to attach items to the storage spaces. Also tried to retrieve items from my back back but could not select them. it will allow me to retrieve items that are on the ground or in a storage but will not highlight them when i use my cursor/free look.

 

4. Any steps that we can take to reproduce the bug on our end is appreciated.

A. I don't know exactly how to reproduce the bug (if i can at all).  I have tried dying to spike pods again, as well as died and respawned multiple times and in different ways to see if it would fix the bug but the problem still persists.

 

5. Include any media you want. Feel free to attach images, videos, and so on to your post.

https://gameclipscontent-d2012.xboxlive.com/xuid-2533274805503918-private/5aa53416-fa70-45aa-8432-d05057cd6b4a.MP4?sv=2015-12-11&sr=b&si=DefaultAccess&sig=oN25azWkJRlPHQ0%2BRm2wFBOTmxF95p6fe52wsswO22E%3D&__gda__=1522260065_6f5d08362c441097d5b6ba0b7c8412cc

if this link dose not work please let me know (the file itself is 154 MB so i cannot attach it as a file)

 

Summery:

Essentially this bug make it where I can no longer select items in my backpack or items that are attached to platform snap points. it also dose not allow me to attach them to any snap points if i have them in hand/moving them. This is only effective in some areas of the map however as it will not allow me to remove or insert items to / from my backpack or vehicle snap points it makes playing the game almost impossible. I have tried recreating the death to see if it would fix the issue as well as restarting the game (not the save file) both did nothing. The problem mainly happens when using the left trigger (aim/cursor mode).  Although i would rather not do so i may have to restart the game and delete the file as it seems that nothing has worked to fix the issue at the moment

 

I hope there is enough information here to show the problem and more so to fix it. The game is amazing and with the new updates i cant help but say that the game has only gotten better. I hope that it continues to grow and become an even better game in time (and hopefully with out any bugs)

Edited by Espri

Share this post


Link to post
Share on other sites

XBox Windows 10 I am having the same problem. By mouse or controller, I cannot select resources in my backpack or on storage or devices. When highlighted I can pick one up with controller right trigger, but it will not seat in backpack or on devices. Am not sure what caused this to happen. restarting program doesn't help. Reset settings doesn't help. Rest bindings didn't help. This started late last night.

Edited by Pierce Skinner

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now