UTFans05

Unable to see objects in Multiplayer as Guest

Recommended Posts

Hey guys!

 

A friend and I ran into this bug with RayCast the other day where it's not loading resources properly:

[2018.03.21-04.04.40:347][841]PIE:Warning: Warning AttachTo: '/Game/Maps/Staging.Staging:PersistentLevel.Actor_436.RaycastDistributionComponent_19' is not static , cannot attach '/Game/Maps/Staging.Staging:PersistentLevel.Collection_CaveRock_Ceiling_01_C_6.Scene' which is static to it. Aborting.

This is causing an unplayable situation as since you cannot see any resources or even the killer plants. You can run into them, and even be killed by the plants but you cannot see them. This is happening inside of a massive cave system that we found, however I'm able to see resources on the surface of the planet but not able to see them in the cave.  We have around 6-8 hours on this save and everything else seems to be working properly. We did not notice any issues until after we saved the game and loaded back into the game the next day. We also didn't notice the issue until both of us were in the same area as the cave just looks barren to me.  As for things I've tried to fix this issue:

- full re-install

- cleared the %appacach% folder

a screen shot from my view

20180321202646_1.thumb.jpg.b1f1b9982861a7118716a09f1ff7db94.jpg

 

as well as from my friends view

screenshot2.thumb.jpg.add5ce9a8d477d3a175cab6a3ecb7693.jpg

 

I've also attached a copy of my Astro log (Astro-Bug-Report(20Mar18).log) from the day that we had the error after the full re-install. 

 

Feel free to message me if you guys need any more information or research / testing done for this bug. 

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now