Wolfiesden

Report: 0.6.5 - XB1 - Half of planet is unusable (can't interact with items)

Recommended Posts

Summary:
0.6.5 - XB1 - Half of planet is unusable (can't interact with items)

Description:
In half my world, I can't interact with items, items don't snap to other items like they do on the other half of the planet.

Platform:
XBox One

Version / Build Number:
0.6.5

On the non-working half of my planet, interaction seems to work as it should.  Move the same object (platform, rover, storage, etc) and the object doesn't operate properly.  In this save, my hab just happened to land on the bad half of the planet.  I believe this is why the hab in this save produces NO POWER as it has in other saves since patch.  I tried generating power on a platform and feeding power TO the hab.  But the other power ports on the hab don't exude that power and remain dark.

This is a NEW SAVE after the 0.6.5 patch.  So there is nothing from prior patches.  Its a fresh clean new save.

I spoke about a "meridian" on reddit that I discovered.  I recorded some video explaining what I discovered.  Its damn hard to describe the issue in words but once you view the videos, I think its fairly clear what the problem is that I am trying to describe.

The basic gist is that half my world doesn't allow me to select items with the pointer.  It doesn't matter whether I am underground or on the surface.  Items do not snap to other objects such as storage, platforms and rovers.  Power connectors don't snap properly either.  I also found that I can literally push a large rover around by simply running into it.  This only seems to happen on the bad half of the planet.  The rover is immovable on the normal half of the planet and can't be pushed by the astroneer.

I laid out beacons (colored green for reference) along the meridian that demarcates the working and non-working half.  Here is a video showing my method of placing the beacons.  Notice how the compass appears and disappears and interaction with items in the backpack works and then doesn't as I move into and out of the non-working zone.

 

This video shows the established line of beacons and how the bisect the planet apparently from the north pole to the south, although I didn't go all the way south but the pattern is fairly obvious.  I did go to the north pole to establish a power production facility and thats when I finally realized what was going on with the working-non-working areas.  Also note that the one near the hab got accidentally moved so its out of line with the rest.  That was my bad.

 

When I recorded this following video I had not realized quite yet what was going on with the work/no-work zone.  It shows how the rovers refuse to couple in the non-working zone.  At first I thought the power coupling was broken.  But I found out its not the coupling, its WHERE the rovers are thats the problem.  Simply moving the rovers to the other side of this meridian I discovered allows you to snap things to them and allows them to couple together.

 

Share this post


Link to post
Share on other sites

I have exactly the same problem. But I play on a Win10x64 system (with a mouse and a keyboard). I basically have two large bases on two planets. On one planet (home planet) my base pretty much divides the usable and the non usable side. On the other planet the entire base doesn't work. What might help: I first experienced this bug after waiting out a storm in my habitat on my home planet. Whilst I was waiting for the storm to pass, my avatar appeared to have fallen somewhere beneath the habitat. When I exited it he basically jumped over it. I also tried dying and hoped that it might help... It didn't.

 

Cheers!

Share this post


Link to post
Share on other sites

I have the same problem, and have also found a non-working "Hemisphere". i also pass straight through objects that are placed in the non-working side. The dividing line also passes right through the Spawned Hab.

Edited by BassAddict

Share this post


Link to post
Share on other sites

I have the same problem on PC and after about ten hours the other side died too - the entire planet's broken now. Can't do anything.

Share this post


Link to post
Share on other sites

Landed on Radiated planet.  Stuck there now due to this bug.  My base is doing the same stuff on Terran so I moved some things to the good side.  Once I landed on the radiated planet I could not enter my ship to leave so that save is now useless.

I know this is to be expected with an early access game so I'm not upset.  I just couldn't stop playing the game and now I have to until a fix is applied.  :(

Share this post


Link to post
Share on other sites

I have the same bug and I have seen a LOT of posts about this the last few days. Posted a topic about it on Sunday and later made a small video showing the bug on the line between a working area and a bugged one. Have not seen any response from the devs anywhere yet. Still hoping for a fix though.

Share this post


Link to post
Share on other sites

Yea i figured it out in time.  Once i got out the shuttle i got out and learned it was also a "Dead Zone"   so i restarted my Xbox and was back at my base.   Thankfully i didnt get back in the seat which is what saves the game.   Best advice i can give is Always double check if your in a "Dead Zone" by checking if you can select items out your backpack or see if your compass pops up.  Ive noticed when you move you curser over your body the compass pops up on the good spots and wont in "Dead Zone"    i have embraced the Bug and now like to pretend there is a magnetic field or something that adds difficulty to the survival part of the game.  ???

Share this post


Link to post
Share on other sites
11 hours ago, Rage1227 said:

Yea i figured it out in time.  Once i got out the shuttle i got out and learned it was also a "Dead Zone"   so i restarted my Xbox and was back at my base.

You do know you don't have to reboot the Xbox right?  Simply use the guide button and return to the home screen. Press menu (3 little bars button) while astroneer is highlighted.  And select "Quit".  Then you can click on Astroneer and it will restart.
 

 

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now