EyeXombie

Can't pick up or activate anything

Recommended Posts

I played for about 20 minutes after the latest rover update. Out of nowhere I suddenly lost the ability to interact with mostly everything. I had lots of hours into this save. Here's a video of me angerly pressing buttons trying to make it work.  Any way to fix this? Or am I Sh#@ out of luck!  Bug video.

Share this post


Link to post
Share on other sites
10 hours ago, EyeXombie said:

I played for about 20 minutes after the latest rover update. Out of nowhere I suddenly lost the ability to interact with mostly everything. I had lots of hours into this save. Here's a video of me angerly pressing buttons trying to make it work.  Any way to fix this? Or am I Sh#@ out of luck!  Bug video.

That happened to me again but I did notice something interesting when interacting with the car seat. Because of the car seat bug, that I could click directly on the seat and it would automatically enter the rover without having to press the USE key or re-seeding the seat.

Yes, just exit to the main menu and reload the game. This resets the game and clears that problem.

 

Share this post


Link to post
Share on other sites
Hello everyone,

i am a new player , but since the last update i have the same problem as EyeXombie . i try to make your proposal "Mak-a-Face" but nothing is doing. I also made a ferification of the cahe file of the game in steam but still nothing. i try to uninstall and install the game , always nothing. If someone else has other proposal , i'm interested .

PS :I hope my English will not make your eye bleed too much.

Share this post


Link to post
Share on other sites

I've reset the game and restarted my pc. Nothing clears the problem. I've had this happen before where that would fix it but not this time.

Share this post


Link to post
Share on other sites

I have the same problem! I cant select anything and I glitch through my placed structured, got pretty far and everything just stopped working nothing will fix it :( 

Share this post


Link to post
Share on other sites

Edit: This is very strange. I ran back to my base and noticed I could interact with everything that close to my main habitat. I could also enter the habitat. Then I ran back to my rover to see if the problem was fixed, but I still couldnt interact with anything. I noticed that I could push around my rover very easily by running into it. Somehow its physics properties was changed and I pushed it all the way back to my base. When the rover was close enough to the main habitat, I could interact with it like intended and the physics changed back. Driving away from the base makes the bug reappear.

Share this post


Link to post
Share on other sites

Hello from Brazil. Same here, after this update. Game was fine on 0.6.5 until now. Same bug here. Messed with the rovers and game broke. Can't click or interact with anything. Sad to see resetting won't fix. But I know what Alpha and early access mean, and I played for 38 hours with very few bugs (tethers and habitats flying into space) but game was very nice. Eager to see what the future awaits. You guys are doing a great job so far, keep up the good work.

Share this post


Link to post
Share on other sites

I had this problem too. It happened right after i connected my rover to my base while i had two small generators on the front of the rover. when I connected the rover to the base the generators disappeared and i couldent interact with any thing.

Share this post


Link to post
Share on other sites
2 hours ago, misternice said:

Edit: This is very strange. I ran back to my base and noticed I could interact with everything that close to my main habitat. I could also enter the habitat. Then I ran back to my rover to see if the problem was fixed, but I still couldnt interact with anything. I noticed that I could push around my rover very easily by running into it. Somehow its physics properties was changed and I pushed it all the way back to my base. When the rover was close enough to the main habitat, I could interact with it like intended and the physics changed back. Driving away from the base makes the bug reappear.

I am having the same problem. There appears to be an "imaginary, invisible line" thats cutting my base in half and on one side, items cannot be picked up from my bag or my storage panels, while on the other side, they can be. This bug also seems to bring with it no compass use and the ability to run through structures. 

Share this post


Link to post
Share on other sites

I also have this problem and it started with the Large Rover. First, I wasn't able to disconnect it from power, then I could. Then while in a cave I couldn't enter the seat. Then I could hover over the seat but holding E did nothing (no progress bar over "E" option). It also started happening to materials. Then I couldn't add anything to the research machine. Then I couldn't interact with the research machine. The one thing I have noticed that seems to work consistently, is looking at the sky. If I pull the screen down enough to where the sky is in the background, I can interact with everything. This has been so consistent that when I want to pick up or interact with machines or materials, I look at the sky and it has 0 issue. 

Share this post


Link to post
Share on other sites

Same issue here, i cant interact with things after dying in my base. only thing i can do is walk and use me terrain tool. It seems that the envoirement is ignoring me too, all the acid pods wont spawn their clouds.

i hope this can be fixed without screwing the savegame :(

Share this post


Link to post
Share on other sites

I have sorta had this problem before, where I can no longer pick up items or interact...and generally solved by me hitting random buttons...<like if you had a stuck button on keyboard> Generaly Shift, ctrl, alt area on keyboard.  its worth a try? 

Share this post


Link to post
Share on other sites

The same thing has happened on the xbox version. Both my save games have now glitched where i can't use the left and right trigger combo, and anything i pick up can't interact or be placed anywhere. Tried hard reset, all buttons, etc, even reinstall, but nothing works. As well, i can also push the vehicles around just by running in to it. I can no longer play the game.

Edited by SGT Razor11

Share this post


Link to post
Share on other sites

Hopefully this will get hotfixed asap. Every game I start, I manage to run into this bug within the first 20 minutes of playing. There doesn't even need to be a rover involved. The last time it happened was when I tried to pick up a piece of compound while my backpack was full.

Share this post


Link to post
Share on other sites

Same problem here on 0.6.5: Can't pick up items, activate machines, bring up the backpack or get in the rover most of the time. Sometimes I can activate things from afar though and I can enter the habitat, which makes the camera clip through the ground beneath the structure.

It all started with the rover being hard to get into from up close and then ultimately freaking out and bouncing all over the place.

Share this post


Link to post
Share on other sites

I also had this problem on a save that was from an older version. Never encountered this bug whilst playing the previous versions but now my tens of hours of work is completely unplayable. I was mining with my rover and when I got out and back in it glitched out. But unfortunately for me, it kicked me out of the rover and in turn, I fell to my death. This then caused me to spawn at my moon base with my friend for whatever reason, and when I tried to get Hydrazine, I couldn't click anything. Weirdly enough though, if I dug under my platforms they registered collisions and I could push them, but I still couldn't click on them.

Share this post


Link to post
Share on other sites

same problem here.  started a new game and it seems fine so far, but so did the last save.

Share this post


Link to post
Share on other sites

I'm having this exact problem! It renders the game unplayable! I first noticed it when trying to change my settings so that I could alter terrain with a different mouse button and now once I land on the planet I can't use my mouse buttons to interact.

Share this post


Link to post
Share on other sites
3 minutes ago, probro said:

same problem here.  started a new game and it seems fine so far, but so did the last save.

just wait until you leave the base block, that's when most people lose function of interation

Share this post


Link to post
Share on other sites

Could this be the same bug as in this thread where the devs asked for savegames of the problem to be uploaded? I have posted a video of similar problems to the OP there.

Share this post


Link to post
Share on other sites

Yeah having the same issue. came back to the game after seeing alot of new stuff, played for a bit died, and soon could not interact with any of the platforms around base. reloading did not help.. so started a new game, died again and then again I am unable to interact with anything.  Makes the game rather unplayable.. maybe i'll be back in a few more patches.. 

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now