billbo99

0.6.5.0 - Steam - Can not pickup items or take things out of backpack or get into chairs

Recommended Posts

Not sure what is going on but I am unable to do the following actions

  • Pickup items from the ground
  • Take items out of my back pack
  • Enter the chair in my rover

I have quit the game and rebooted my PC,  the problem stays there.   Attached is my save game hopefully you can also see the problem I am having.

I guess I need to start a new game as there is nothing I can do with this one for now.

AUTOSAVE_0_2018.03.15-23.58.59.sav

Share this post


Link to post
Share on other sites

I've got the same problem since 0.6.5.0 - can't get on any of my rovers any more: walking near the rover and hovering over it or the seat will show "hold E" and when i'm pressing and holding E the little loading animation with the filled circle around the "E" will show, but once the circle is filled my astronaut won't jump into the seat. playing the steam version on windows 10

Share this post


Link to post
Share on other sites

Same here. Also able to run through structures. Noticed this problem only happens on about half of my base. When running to the other side, everything is fine. 

Share this post


Link to post
Share on other sites

I've got an update to the problem: i can use my rover when i disconnect and immediatly reconnect my seats from/to the rover. I have to this every time i want to use it.

Share this post


Link to post
Share on other sites

Same problem here, I have tried with a controller and a mouse/keyboard, with the controller, I can autoselect any item, but can't attach them anywhere. If I try to select anything with my mouse, it just point the ground, I even can't select anything from the backpack.

I've attached savegame and logs for today.

Astro-backup-2018.03.17-10.04.49.log

Astro-backup-2018.03.17-10.46.02.log

AUTOSAVE_0_2018.03.17-10.48.49.sav

Share this post


Link to post
Share on other sites

bumping this up, we are investigating this. If you have other saves impacted by this, leave them here. 

Share this post


Link to post
Share on other sites

I am having the same issue too - here is the save! One side of the base functions normally, the other side cannot be interacted with in any way at all, and I can walk through objects. It is like the base is divided by an invisible line - on one side, I can interact with objects fine, even if they are on the other side of the "line", but stepping onto the other side prevents me from using any objects. This issue begun after crafting a work light in my backpack while the backpack was full. The light disappeared, the copper was not used, and then the problems started.

AUTOSAVE_5_2018.03.18-20.14.26.sav

Edited by Mike747-400

Share this post


Link to post
Share on other sites

Summary:  Can no longer interact with base or rover anymore

Description:  Connected power from small rover to base.  There was a generator attached to the front of the rover.  When the power connected, the front of the rover changes, and it covers the two mount points.  Small generator disappeared.  I can no longer interact with the rover nor most of the base.  Climbed into pod, and game saved.  Shut down to desktop, and rebooted.  When rebooting, Steam said it was waiting on Astroneer to shut down.  Waited 10 min.  Still had not shut down, so I clicked on shutdown anyway.  Loaded save game.  Same thing, cannot interact with most of the base, nor the rover.  Astroneer still locks up on shutdown.  Sounds very similar to problems people are having above, so I attached it to this bug report.

Version/Build Number:   0.6.5

Platform:  Steam

OS:  Windows 10 64 bit

CPU:  Intel Core i7 - 7700HQ 2.8 Ghz

GPU:  Nvidia GeForce GTX 1070

RAM:  16G

Drive:  HGST 236G free of 931G

 

AUTOSAVE_0_2018.03.20-01.14.10.sav

Astro.log

Astro-backup-2018.03.19-22.49.55.log

Astro-backup-2018.03.20-01.21.40.log

Share this post


Link to post
Share on other sites
16 hours ago, SES_joe said:

bumping this up, we are investigating this. If you have other saves impacted by this, leave them here. 

Here are mines, the entire North-East section from my Habitat is bugged with that inability to interact with things, and weird physics, but it's completely normal for other people who joins your game, I've done many tests with my friend.

AUTOSAVE_1_2018.03.20-18.48.05.sav

AUTOSAVE_1_2018.03.20-18.47.42.sav

Share this post


Link to post
Share on other sites

I am Also having the same problem with not being able to interact past half of my habitat. This is the only bug I have run across otherwise I enjoy the game a lot!!!!

P.S. I don't know how to find my save data for it to post.

Share this post


Link to post
Share on other sites

Having this same issue.I put several hours into a save, and then I stopped being able to pick up or use items.Same thing happened on the next save. 

Not sure how to share my saves; let me know if that would help.

I can still get in and out of the habitat, and every time I get out I can use, examine or pick up things for a few seconds. Then everything pots, and I can't select anything except the habitat. 

I'm having the same issue as others with Astroneer not shutting down, but I think I may have had that before the update as well.

Update: 0.6.5

Platform: Steam

OS: Windows 10 64-bit

CPU: Intel(R) Core(TM) i7-5700HQ CPU @ 2.70GHz, 2701 Mhz

Edited by ( ͡° ͜ʖ ͡°)

Share this post


Link to post
Share on other sites

I have the same bug. it only seems to affect the host of my multiplayer game as I am the only one who can't interact with my own base. the bug seems to be contained within certain areas so a temporary solution for me was to get another player to move the entire base to a "zone" where I wasn't bugged. 

I also made a short video showing this bug and linked it as a comment in my other thread.

Link to thread.
Link to video.

AUTOSAVE_2_2018.03.19-21.55.00.sav

Share this post


Link to post
Share on other sites

I just started having this issue last night on Xbox one, after playing a few hours multiplayer with two people I seem to be the only one affected as everyone else can select things and use things just fine, but my world is also starting to bug out as well, my friend got teleported from a cave we were in to somewhere above ground and then I got teleported into a wall and died. I tried getting back into the save today by myself and I still have these issues. New saves aren't affected. 

Share this post


Link to post
Share on other sites

Interactive Dead Spots!

I've been calling them "interactive dead spots".

I've found that I'll discover these by running or driving rover into a "dead spots" which causes my rover becomes unusable if I hop out.

I can push it with my avatar back to an "interactive normal" spot and hop in and go. I've tried mapping out the edges of a dead spot and building markers. I just now ran into disaster when I landed on a planet into an "interactive dead spot" and then died. So, now I'm completely stuck and that save game is no longer usable. :sadpanda:

Interactive Dead Spots mean... 

  1. I can't interact with my backpack arrows or game objects
  2. Rover becomes movable by my avatar and behaves like a non-interactive game object (satellites, fallen "trees" etc)
  3. all game objects appear non-interactive, research, etc. 
  4. I can still use my digging tool gun thing and I can still collect resources. 

Looking forward to the fix, loving this last update! 

Thanks!

 

Edited by OvB | Wizwonk

Share this post


Link to post
Share on other sites
9 hours ago, OvB | Wizwonk said:

Interactive Dead Spots!

I've been calling them "interactive dead spots".

I've found that I'll discover these by running or driving rover into a "dead spots" which causes my rover becomes unusable if I hop out.

I can push it with my avatar back to an "interactive normal" spot and hop in and go. I've tried mapping out the edges of a dead spot and building markers. I just now ran into disaster when I landed on a planet into an "interactive dead spot" and then died. So, now I'm completely stuck and that save game is no longer usable. :sadpanda:

Interactive Dead Spots mean... 

  1. I can't interact with my backpack arrows or game objects
  2. Rover becomes movable by my avatar and behaves like a non-interactive game object (satellites, fallen "trees" etc)
  3. all game objects appear non-interactive, research, etc. 
  4. I can still use my digging tool gun thing and I can still collect resources. 

Looking forward to the fix, loving this last update! 

Thanks!

 

good thing i made a backup of my save before i launch, 'cause i landed right next to the deadspot

Share this post


Link to post
Share on other sites
3 hours ago, are you still there? said:

good thing i made a backup of my save before i launch, 'cause i landed right next to the deadspot

That's a good idea. I got stuck in space in a deadspot while escaping my bugged planet. I was hoping the others weren't bugged but that hope died quickly though. thank god the last autosave was before the launch. 

Share this post


Link to post
Share on other sites
19 hours ago, OvB | Wizwonk said:

Interactive Dead Spots!

I've been calling them "interactive dead spots".

I've found that I'll discover these by running or driving rover into a "dead spots" which causes my rover becomes unusable if I hop out.

I can push it with my avatar back to an "interactive normal" spot and hop in and go. I've tried mapping out the edges of a dead spot and building markers. I just now ran into disaster when I landed on a planet into an "interactive dead spot" and then died. So, now I'm completely stuck and that save game is no longer usable. :sadpanda:

Interactive Dead Spots mean... 

  1. I can't interact with my backpack arrows or game objects
  2. Rover becomes movable by my avatar and behaves like a non-interactive game object (satellites, fallen "trees" etc)
  3. all game objects appear non-interactive, research, etc. 
  4. I can still use my digging tool gun thing and I can still collect resources. 

Looking forward to the fix, loving this last update! 

Thanks!

 

This (except I can't pick up resources). My initial bug report for this problem is Here. 

I have attached a video showing the dead-spot and normal interface function as I move back and forth over the (invisible) boundary.

interface error.mp4

Edited by Vic1970
added inability to pick up resources.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now