billbo99

0.6.5.0 - Steam - Can not pickup items or take things out of backpack or get into chairs

Recommended Posts

Hi i play on steam and after about 40 minutes of playing the game this glitch happens to me, i cant access my backpack properly, walking through habitat and not being able to pick up certain items, i am not sure how to attach files but i really enjoy this game for what i have played so far and i really want to continue playing it with my friends, if you could try your best to fix this that would be very much appreciated, I hope you guys manage and thank you for your time :)

Share this post


Link to post
Share on other sites
4 hours ago, Mixxy said:

Hi i play on steam and after about 40 minutes of playing the game this glitch happens to me, i cant access my backpack properly, walking through habitat and not being able to pick up certain items, i am not sure how to attach files but i really enjoy this game for what i have played so far and i really want to continue playing it with my friends, if you could try your best to fix this that would be very much appreciated, I hope you guys manage and thank you for your time :)

To attatch your bugges save file, go to AppData\Local\Astro\Saved\SaveGames\

or C:\Users\(user)\AppData\Local\Astro\Saved
You will find the files there and then you can drag them/copy/cut them to your reply

Edited by Backoffson

Share this post


Link to post
Share on other sites

Same thing happening to me in multiple games, in the last one I was able to solve the issue by carefully finding a spot from where I was able to interact with the "broken" platforms and move them in a different spot ¯\_(ツ)_/¯

Share this post


Link to post
Share on other sites

I started playing today and decided to disconnect the power supply from my machines to boost the research speed.  Noticed I couldn't disconnect a few of the machines on one side of the base.   Also couldn't interact with those machines.  Saved in the hab (can always do that) and for a brief moment I could interact with the platforms then it stops.  If i save again this repeats.

On half of the base I can run through the machinery including the hab which gets you stuck.  Was able to 'E' into the hab to get out of that.

Vehicle has problems interacting with the seats as well.

AUTOSAVE_0_2018.03.24-16.37.19.sav

PC, Steam, Keyboard & Mouse

PC: i5-3570K, GTX 660, 16GB DDR3

Hope this helps in your search for the problem

Share this post


Link to post
Share on other sites
11 hours ago, astronautswithouthelmets said:

I cannot pick up items or enter vehicles, and I cannot use items that are on the backpack. 

 

I am playing the game through Steam.

 

I am using a and running Windows 10 64 bit.

Please put your corrupted save game file in your reply

Share this post


Link to post
Share on other sites

I have the same problem of not being able to grab the objects or drive my Rover, but I can also pass through the middle of the platforms!

I'm using Windows 10 and I bought this wonderful game on Steam.

1521959296652-433335209.jpg

Share this post


Link to post
Share on other sites
On 3/19/2018 at 5:11 PM, SES_joe said:

bumping this up, we are investigating this. If you have other saves impacted by this, leave them here. 

I am also getting this issue. For me it began when I died while holding some research on a different planet than the other player I was with.

AUTOSAVE_2_2018.03.25-15.07.19.sav

Edited by kryrano

Share this post


Link to post
Share on other sites

Mmm...i can see that some peoples are a bit different, like ZebraBalls, he can still enter vehicles and interact with power plugs, but i cant

This is what mine is like:

 

Share this post


Link to post
Share on other sites

Yeeeep. Same issue here. I wonder if there's anything else we have in common, like what we were doing at the time?

I was moving extenders/splitters and it began after i disconnected a few pieces of a long chain, leaving shorter, isolated sections without power between them. From that point on half my base could not be interacted with. Could just be a random coincidence I was working with the extenders/splitters, who knows.

Share this post


Link to post
Share on other sites

Same issue happens to me now. Everything ran fine, then as I was parking my rover in the middle of no-where, I couldn't get back in...

I then started a new game, and it happened again, this time on my base! All platforms are there but some can just walk through as if they were not there, I can't interact with them. Others are fine...

I'm on the latest patch version / steam / windows 10.

Pics attached.

Untitled2.png

Untitled.png

Share this post


Link to post
Share on other sites

Also, thanks so much to everyone who sent saves, this was a complicated one and they were instrumental in finding the problem and a fix. 

Share this post


Link to post
Share on other sites
19 minutes ago, SES_joe said:

We are currently playtesting a fix for this! It will unbork old saves.

You guys rock! Go devs!

17 minutes ago, SES_joe said:

Also, thanks so much to everyone who sent saves, this was a complicated one and they were instrumental in finding the problem and a fix. 

Us guys rock too!  Go community!

Share this post


Link to post
Share on other sites

I just had the same problem has occurred for me. It occurred after I crafted something but my bag was full so the item just disappeared and next thing I know I can't interact with anything.

Hope this helps.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now