Slake1

BLAK SCREEN!!!!!!!!!!!!

Recommended Posts

This has been happening since before the last patch. After loading save file or exiting a new world, the screen turns black.

Everything works because i can still hear everything. 

Please help... 

Share this post


Link to post
Share on other sites

hi i have the same problem but no one wants to answer sorry for writing i'm french i still have trouble with english 

20180319174214_1.thumb.jpg.ef35e32708764c7889a444ec8d54510d.jpg

Share this post


Link to post
Share on other sites

It would really help if you folks would read the post that is pinned with 'Example' on the top page of the 'Bug reports, crashes' forum page (this section, that is...) and kindly add all the requested information (version, OS, etc), so the devs can look into why it's happening.

The fact that there are only the two of you reporting implies it's a very particular set of conditions that cause the issue. If you'd both provided all the requested information, there might have been something your systems have in common that could have pointed in a possible direction. As it is, no one can help you because they have no idea what kind of system you're trying to play on, much less operating system or Astroneer version (not build version, type: Windows version, Steam version, XBox, PS4...).

If you could post in here again with that information, it might help. Also, when was the last time you updated your video drivers? If your drivers are out of date, that may be causing some video issues. Just a shot in the dark.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now