Recommended Posts

I was playing with my friends on a world yesterday and everything worked. Today i wanted to play again, but when i started the game, I couldnt leave the habitat. When i press "E" to leave... Im like INSIDE the Astroneer Model. Im playing the game on steam and yesterday, I dont had this bug.

I think Im fallin in the ground and my body of the astroneer is inside the habitat and my legs are stuck in the ground. Pls fix :)

 

Video: (I had to cut it cause of the size)

 

AstroneerBugReportHabitatVid2.mp4

Link to post
Share on other sites

I think habitats are very bugged right now. I set one down on the moon and when I tried to "use" it, it shot straight up into the upper atmosphere with me inside and stuck there. When I get out, I fall to my death.

Link to post
Share on other sites

Me as well., I was the original host, but had one friend playing with me at the time.  I was not falling through the map, I was seeming just outside the habitat by monstrously huge, wasn't able to move, though you could hear moving and see the animation.  Would just be able to turn around and enter the habitat again and would return to "normal", as it was before I tried leaving.

 

20180224132919_1.jpg

Edited by Zminator15
Link to post
Share on other sites

I have the same problem (PC) .

During a storm, a block hit me and I died. However, my astroneer's dead body managed to get stuck in the airlock of the main base. I came back to my settlement as usual and played for a while. I entered the base to save, but when I try to leave, I get stuck in the airlock, the camera goes inside my player, and the sprite doesn't stop walking when the button is released. This bug makes the game unplayable for me.

Thanks for listening :D

I attached a video clip of what I am talking about.

ASTRONEER (Game Preview) 02_24_18 4_16_38 PMTrim.mp4

Link to post
Share on other sites

Ive had this, in single player. quit the game and re-entered, still the same problem. holding the long E didn't help.eventually got out but no idea what i did that finally freed me.

as of V6, the controls on this for mouse+keyboard are a pain in the fundament. struggled in storms to get my man into the habitat, and died twice as a result. long press and short press of two separate select controls? did i miss a meeting?

may i suggest someone over at systemera look at multi-button mouse bindings? let's face it, we all have them. i have three extra buttons on my mouse doing nothing right now.

regardless, this feels like M+K is taking a backseat to controller operation. someone on a console tell me iif this makes more sense on a pad?

Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

×   Your link has been automatically embedded.   Display as a link instead