StealthShark

0.5.1 XBox One - Game save missing, then mysteriously retuning overwriting recent save

Recommended Posts

After the 0.5.1 XB1 patch my save disappeared. I started a new game that day (let's call it Day 1). I probably spent at lest 6-hrs playing. Day 2 I log on and my save is missing again. So I start another game and play on and off all day. It has no issues saving and loading. Probably 4-hrs played in game.

Then I get stuck somewhere in the wall. So I quit my Day 2 save from the menu (while in a Medium Rover). Part way through it crashed and returned me to the XB1 home screen. I relaunch the game and load my save (didn't read timestamp). When it loads I'm not where I left off. It's my Day 1 Save?! Not sure why/how happening, but it's.

I reproduced it one by creating a new game, then exiting to main menu. Then deleting new save and launching another. After doing it a few times it crashed. When I started it back up, it recovered an old save I thought was missing. All these saves have been slot 1.

 

Edited by StealthShark

Share this post


Link to post
Share on other sites

Interesting. I was plagued by a similar problem but the 0.5.1 appears to have fixed it for me. Have you tried performing a full shutdown via settings > power > turn off, then try to recreate the problem? If you haven't shutdown since the update there may be some buggy files still in the cache. 

Share this post


Link to post
Share on other sites

I'm trying the full shutdown now. Hopefully that works going forward, but doubt it will bring back my latest lost save.

ISSUE UPDATE: I continued on my DAY 1 save (that mysteriously showed up and overwritten DAY 2) throughout the night. I even saved while in the habitat, exited to the main menu and relaunched it to verify my save was there (it was) when I finished for the night.

It's DAY 3 now and when I turned on my XB1 and launched the game, I discovered my Slot 1 game save (which should be the continuance of my original DAY 1 save) did not have the most recent timestamp. It was from 6-hrs prior. So I closed the program as relaunched it, hoping it would bring it back. It was still the wrong timestamped one after relaunching, so I loaded it anyway to see what was there. It turned out to be my DAY 2 save, in the exact she spot I was stuck that caused me to first notice this this issue. Maybe if I sign it tomorrow I'll have the save I actually want back. Like done sort of alternating day save slots. Hopefully there is a fix soon.

Share this post


Link to post
Share on other sites

Well well... It's as if I jinxed it! This bug has occurred on my most recent game. Just lost >2 hrs of play following a crash after entering a rover. It's going to be a long couple of weeks waiting for the next patch! 

Share this post


Link to post
Share on other sites

In think I found my save. I logged in to the other profile on my Xbox based on what others were experiencing, and there it was, my DAY 1 save again. Don't know how it got associated with my other profile. Likely a glitch. My Xbox uses auto-login for my primary profile. I know as a fact it was stated under my profile too. Yet somehow it got associated with the other one. Probably because they walked by and it logged in during my part session? I don't know.

While I was playing my DAY 1 save, I logged back onto my primary profile, hoping it would carry it over. Then when I exited to main menu, there were no Saves at all. So I quit and relaunched program under primary profile still. Then it showed my DAY 2 Save. So they are all there, just under different profile.

 

You should see if it's the same for you. They should have it display the logged in profile and allow you to switch at the main screen, just like in other games. Good luck.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now