Is vehicle behavior intended or a bug?


Recommended Posts

I've attached a screenshot of what I encounter with my vehicles nearly every time I play the game.  I left the vehicles nicely placed into their stalls and went into a cave to do some terraforming. When I came back 10 minutes later, the vehicles were all messed up.  Presumably, the stalls would have kept a sandstorm from blowing them away. But I run into the same thing even when the vehicles are left in a cave, so I don't think the sandstorm can be blamed.

My vehicles are constantly mangled, tossed all over the place, partially sunken into the terrain, or somehow made unusable until I spend a good deal of time digging them out, untangling them, etc. I've tried to find some kind of pattern that causes this (so I can avoid it and provide a useful bug report) but the only thing that I have found in common when it happens is that it only  happens when the vehicles are out of sight (either I restart the game or go far enough away from the vehicle that it is no longer in sight range). But even that is not entirely consistent, because sometimes I can leave them and they are fine when I return. The one thing I have noticed is that it never happens when they are in sight.

My question is: Is this intended behavior, or is it a bug? If it's intended behavior then I would strongly encourage making the behavior otherwise. For me, at least, it's totally killing the enjoyment of the game, which would otherwise be a lot of fun to play, even given the quirks in an Alpha release. If it's a bug, can we please know if/when we might expect a fix?

Thank you.

vehicles.PNG

Edited by Archranis
fix typo
Link to post
Share on other sites

Just like to mention it's the same with giant Solar Panels. Takes alot of time and effort to get it connected to your base in the first place. Then once a storm comes the panel gets flipped over or disconnected from your base. You can try fixing the issue by making it "storm protected" using the the Terrain Tool, but all that does is block sunlight, plus you still have the problem of logging in only to find out that the pannel is glitched into the terrain around it.

6 hours ago, Archranis said:

 For me, at least, it's totally killing the enjoyment of the game, which would otherwise be a lot of fun to play,

100% agree. After 6+ hours of trying to get the Solar Panel in that perfect place... i've given up. Lol.

Link to post
Share on other sites
2 hours ago, Delboy said:

100% agree. After 6+ hours of trying to get the Solar Panel in that perfect place... i've given up. Lol.

Same here.  I've spent over 10 hours messing around with the Solar Panel to get it like this screenshot, and find that it's constantly "twitching" back and forth, ends up twisted into the terrain, and constantly getting disconnected from the base. 

Solar Panel.PNG

Link to post
Share on other sites
Good morning everyone.

The same is happening to me and more. My vehicle literally went into space !!! I lost him during the game when he came across rocks and he appeared in the sky. I only discovered the symbol, but when I traveled with my ship I passed through it. rssss

Health and peace to all :-)

Edwillian Maia
Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

×   Your link has been automatically embedded.   Display as a link instead