polodolo 694

Broken multiplayer on xbox one

Recommended Posts

I can't join my friends game it always says failed to join session and yes I accepted his invite while in the main menu.I tried multiple times I even tried a few other ways severel times as well and yet it always said "failed to join session".

Share this post


Link to post
Share on other sites

 I had the same problem andnow I'm able to connect to multiplayer on xbox.

First, both of the xbox need to have the NAT status "Open", one of my xbox was at Strict. I just change the port my xbox is using and the NAT chaged to Open.

It's only with this game that I own that need the NAT to be "OPEN", but I had some trouble to connect to some people  in the past. like if both are strict you can't speak with mic and some other strange stuff.

I've search google for "How to change your NAT type on Xbox One", there's nothing exactly, but it helped me find the trouble.

 

The second trouble I had was to find the good sequence to connect to multiplayer.

First - Both player need to be in the same party, outside of Astroneer

Second - The host player start the game and go in is save file or start a new one.

Third - When the game is ready and loaded, go in the xbox party manager, and click - invite party to game" The option will not appear if the game is not loaded.

Fourth - the joining player accept the invitation by pressing the Xbox button when the message is showed.

That's about it and I'm now able to play with 2 xbox player and a PC.

Share this post


Link to post
Share on other sites

It's possible this is the XBOX<->XBOX (not party) multiplayer bug which prevents invite/join from working as designed.  There is a topic about this here:

 

 

 

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now