Sign in to follow this  
xeryan

Medium batteries does not get recharged by solar panel, bc of research chamber

Recommended Posts

Batteries should first recharge to maximum, then flow the power to other nodes. It actually works in this way for the small battery on my backpack, but not for the medium battery. Research chambers should have the minimum power priority, not the maximum.

t7cL6zi.png

Edited by xeryan

Share this post


Link to post
Share on other sites

Edit: if I increase the power flow , the battery correctly charges because of the surplus, but still the priority change could be a thing

Edited by xeryan

Share this post


Link to post
Share on other sites

The player tops the priority chain so you get the power first and with the battery attached to you it charges when attached to the base it doesn't charge when there isn't enough surplus  power

Why would the battery charge when there isn't enough surplus power as all it would be doing is
1 Charge Battery
2 Battery 100%
3 Switch to powering Research
4 Not enough power for Research from power supply
5 Take additional power from Battery
6 Battery not at 100%
7 Stop Research
8 Go to 1

Which is inefficient and also if they were to add any sort of wear & tear in the future it would cause the battery to wear out faster



 

Share this post


Link to post
Share on other sites
8 hours ago, CuriousCabbit said:

The player tops the priority chain so you get the power first and with the battery attached to you it charges when attached to the base it doesn't charge when there isn't enough surplus  power

Why would the battery charge when there isn't enough surplus power as all it would be doing is
1 Charge Battery
2 Battery 100%
3 Switch to powering Research
4 Not enough power for Research from power supply
5 Take additional power from Battery
6 Battery not at 100%
7 Stop Research
8 Go to 1

Which is inefficient and also if they were to add any sort of wear & tear in the future it would cause the battery to wear out faster



 

+1 then nvm what I wrote above, current system is ok

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this