Backpack craftings bug


BraH666
 Share

Recommended Posts

Hello,

Sorry for my bad english.

I bought a entire cpu so as to play Astroneer (and other games in space) and I "found" a bug after 2 minutes of (intense) experience.

For information, i'm playing on steam with mouse/keyboard

 

1/ So when I opened my backpack to craft my very first beacon, I couldn't craft anything else than an oxygen tank. Seems like I could click on the arrow to change the craft, but nothing happened.

It already happened on my ancient computer something like 2 months ago.

This is a huge issue for me because without beacon, I can't do anything :/

 

2/ As i'm very lucky, I identified a new bug when I wanted to screen : my energy bar doesn't fill.

 

3/ I know that i'm talented on paint.

astro bug.png

Link to comment
Share on other sites

For your energy bar to fill you must craft the small generator and then collect organic resources to be used by the generator. Until you craft the generator no other crafting options open, first build generator, collect organic and then bar will go up and new crafting options will pop.

Link to comment
Share on other sites

Hi Titico, thank you for answer, just tried it and it worked.

Many things have changed since the last time I played it seems uhuh

 

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

×   Your link has been automatically embedded.   Display as a link instead

 Share