SES_joe

"Patch 221" - November 13th, 2017

Wyvyrias

As reports indicate a frequent occurrence of invalid/broken items and terrain seams which are related to the use of saves from a previous version, please do mind that, if you want to keep bugs to a minimum, you should create a new save. Do not re-use saves from a previous version unless you are prepared to face additional bugs. This has been an issue with most updates and is possible to persist until the game reaches a more stable stage.

Edit: Testing concluded that the oxygen tanks are currently broken. Also attempting to print them will result in a crash.

Message added by Wyvyrias

Recommended Posts

11 hours ago, MardoPardo said:

Excess power (battery/power nugget) is always used up first.

Except if you have an active power source, like a small generator that's running, or a solar panel during the day.

Share this post


Link to post
Share on other sites
22 hours ago, Kantanshi said:

Much easier to be able to run around to get more power in caves

That's presuming that we're all on the same planet and besides I could make the argument that it's much easier to run get power for the truck or rover. With power on the backpack at least I'd be able to see where I'm going.

Share this post


Link to post
Share on other sites

Since the new patch on Xbox one, i cant use certain items. ie...oxygen tank and some purple item that looks like organic. Both items says" item description ". o.O

Share this post


Link to post
Share on other sites

Why is there no 4k support on PC? I just tried it and it does not work. Render resolution is 1920x1080 no matter what I try. It's quite poor considering that the Xbox One X received 4k support recently.

Edited by mikk

Share this post


Link to post
Share on other sites
4 hours ago, mikk said:

Why is there no 4k support on PC? I just tried it and it does not work. Render resolution is 1920x1080 no matter what I try. It's quite poor considering that the Xbox One X received 4k support recently.

That would be a very resource hungry render.  The lag caused would be horrendous.

Share this post


Link to post
Share on other sites
31 minutes ago, Kantanshi said:

That would be a very resource hungry render.  The lag caused would be horrendous.

 

Pure nonsense. We live in 2017, 4k support is standard nowadays. You should wake up and realize that even a  slower console received 4k support. On a GTX 1080 Astroneer is a joke, this game runs CPU bottlenecked.

Share this post


Link to post
Share on other sites

You are thinking of fully released games and video.  Astroneer isn't even close to being optimized.  But go ahead and think whatever you want.

Share this post


Link to post
Share on other sites
29 minutes ago, Kantanshi said:

You are thinking of fully released games and video.  Astroneer isn't even close to being optimized.  But go ahead and think whatever you want.

 

Even worse, you are thinking 4k would cause a horrendous lag which is pure nonsense and nothing more than a poor excuse. You don't even know what system I'm running on. A higher render resolution wouldn't add any more load to the CPU and my GTX 1080 is sleeping in Astroneer. You are either clueless or a biased Astroneer shill, give it a rest. For some people it's too much to ask for why Astroneer on PC didn't get 4K support in contrast to a weaker console. Maybe PC isn't top priority for them, possible yes. After almost 1 year on Steam we have to ask for some more content and render improvements at some point.

Edited by mikk

Share this post


Link to post
Share on other sites

You seem to be a very angry and volatile person.  You should calm down a bit.  Can you not have a discussion without resorting to insults?

 

Like I said, you will think what you want to think.  I know that when I run certain games in 1080 I'll get 60+ fps and when I switch the resolution to 4k it drops to 30 - 40.  It all depends on the physics system the game is based on and if the code has been optimized.  Hardware means little if the software isn't optimized.  Then you also have to consider whether the video code has been optimized for Nvidia or AMD.  I dropped $2k building my current rig, doesn't mean every game is going to run perfectly.

Share this post


Link to post
Share on other sites
16 hours ago, mikk said:

Why is there no 4k support on PC? I just tried it and it does not work. Render resolution is 1920x1080 no matter what I try. It's quite poor considering that the Xbox One X received 4k support recently.

4K actually should work just fine on PC (I've seen people using it months ago). It's more an issue with the configs and the game not properly recognizing it. Check the config folders (in the game as well as the appdata folder), change the value manually and lock the config. This may work.
Xbox One X 4K support is mostly just an update that lets the user use 4K, since consoles are otherwise limited to what settings they have been given by the developers.

10 hours ago, mikk said:

Even worse, you are thinking 4k would cause a horrendous lag which is pure nonsense and nothing more than a poor excuse. You don't even know what system I'm running on. A higher render resolution wouldn't add any more load to the CPU and my GTX 1080 is sleeping in Astroneer. You are either clueless or a biased Astroneer shill, give it a rest. For some people it's too much to ask for why Astroneer on PC didn't get 4K support in contrast to a weaker console. Maybe PC isn't top priority for them, possible yes. After almost 1 year on Steam we have to ask for some more content and render improvements at some point.

My Rzyen 1700 and my 1080 Ti is sleeping while playing Astroneer, the FPS eventually drop anyway, though. And that's just 1080p. It's more a matter of optimization. If you play a few hours, your FPS will take a huge hit no matter what settings. Though it's not unlikely it's going to be earlier the higher the settings are...also a higher resolution can (mind, can) actually slightly increase the load on the CPU. 4K simply means the GPU becomes the bottleneck (that's the general rule, of course).


Also please do calm down. This is Early Access, so being aggressive because of things that are not even finished yet is absolutely inappropriate. We all deal with the same issues.

Share this post


Link to post
Share on other sites

Anybody else having problems with tethers? I accidentally dug under one of mine & replaced it & all tethers stopped working. Even tried making a new set of them & still broken. 

Share this post


Link to post
Share on other sites
4 hours ago, MAJOR WOODS said:

Anybody else having problems with tethers? I accidentally dug under one of mine & replaced it & all tethers stopped working. Even tried making a new set of them & still broken. 

When reporting a problem like this it is helpful for the devs if you can include your system information such as xbox, windows 10, steam, if a PC what are the specs, etc.

Share this post


Link to post
Share on other sites
On 11/18/2017 at 6:52 PM, mikk said:

Why is there no 4k support on PC? I just tried it and it does not work. Render resolution is 1920x1080 no matter what I try. It's quite poor considering that the Xbox One X received 4k support recently.

Is your system not being able to select 4k, or at 4k it still runs at 1080p ? On my system I can go up to 4k but do not really see any real difference in quality.

Share this post


Link to post
Share on other sites

I'll delete this tomorrow, ( in about 8 hours).

I just want to point out that I'm playing a version (0.4.1.0223.0) which appeared yesterday or today, and there's no patch notes post? Or I possibly couldn't find it, but I have some faith in my internet skills. (Also, I swear they said the next patch would fix the link to the patch notes on the start menu and it's still linking to update 215?) Running on Xbox FYI

Regardless, I excitedly await the patch notes and the rumored December update!

 

Share this post


Link to post
Share on other sites
On 11/19/2017 at 1:54 AM, MAJOR WOODS said:

Anybody else having problems with tethers? I accidentally dug under one of mine & replaced it & all tethers stopped working. Even tried making a new set of them & still broken. 

This happens to me quite a bit and if you detach the first tether coming off of whatever it's running and then replace it, it should go back to normal

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now