0.4.10215.0 - PC - Energy items not completely used up


Shabazza
 Share

Recommended Posts

When attaching energy items to the base (onto the energy port of a building), I had the issue that they do not get used up completely
and thus stay in the world as unusable items with apparently only a fraction of remaining charge. (item shows only one yellow "ball")
It does not happen all the time, but it does.

Currently, I can't say exactly at which bulding I placed them or under which ciscumstances this happens. It probably was the research station and/or the furnace.
But I was able to generate 2 of those almost-empty energy items with a new save of this version as soon as I got the first few energy items.
 

Link to comment
Share on other sites

I've seen this quite alot lately, for the most part, the seem to form if you place them on modules or vehicles to charge them, then the sun comes up or a wind gen starts up, they get to that last 1% and I dunno, just bug out.  But from then on, they don't generate power, they're just little single pips of a nugget.

Link to comment
Share on other sites

I try to be thrifty with the power nuggets but this still happens to me. I generally dog a hole and bury them or I use them as little visual indicators in cave diving.

Link to comment
Share on other sites

they do degenerate but it happenes incredibly slow, when you look closely you can see the energybar flickering. happened to me too, mor than once.

20171027212222_1.jpg

Link to comment
Share on other sites

I have the same situation at the Moon of the Planet I startet. I collectet some energy in the caves, which I connectet to different points at my very small base at these Moon. Some was connectet at the research center, some at a node point of the base, some was in the depot of my shuttle. One of these energy items was not used completely, one ball is still over, and its dont want to be used, when energy is needed. When i connect it to a fully charged station it happening nothing. But wen I connect it to an no completely loaded Station, the energy bar of these will falling one yellow stripe down.

 

I play at Steam on a Windows 10 64 bit PC, with Mouse an Keyboard.20171105122055_1.thumb.jpg.6362fdc3ee5d3f24ce970d2cd578e92a.jpg

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

×   Your link has been automatically embedded.   Display as a link instead

 Share