Recommended Posts

Hi, I'm having trouble using the new augments. So far I've obtained the terrain analyzer, inhibitor, wide mod, and narrow mod. The only one of the 4 that seems to function in it's intended way is the inhibitor. 
 

This is what my mods do when I try to use them with the terrain tool:

- Inhibitor: collects resources without deforming the ground (so it's working properly)

- terrain analyzer: doesn't "sample" the terrain. The meter never fills, it stays black. When removing terrain nothing happens, when adding terrain it gets added in a default green color. I can then remove the green terrain. This tool doesn't analyse and seems to be stuck on some default terrain without changing. 

- Wide mod: when removing terrain it does nothing, when adding terrain it paints the ground grey. 

-Narrow mod: Nothing. Literally nothing. When I equip this, I don't even have the option to add or remove terrain or anything

 

So yeah imagine my surprise at the results when trying to use these new mods haha! It was something I was pretty excited to test out after the updates, so I'm a bit sad it's not working like intended. Was really looking forward to painting the ground like in the videos you know. 

If anyone could help me with these problems I'm having with the augments, or suggest anything I can do to get them to work properly I'd reeeealy appreciate it! 

Thanks for reading :) 

Share this post


Link to post
Share on other sites
8 minutes ago, Em25 said:

I've seen that page. I'm sure that I'm using them correctly, and get the results listed above... 

I am still a little baffled, like I'll just make it simple by asking a one line question and you should answer back with a yes/no.

  1. Does the inhibitor prevent digging the terrain, but still gives resources from certain plants?
  2. Does the terrain analyzer copy the color of the first terrain it dug out?
  3. Does the terrain analyzer (after getting a color) changes the color of the terrain you raised?
  4. Does the wide mod make the digging circle bigger and the narrow mod make the digging circle smaller?

I do apologize for being a little pushy, but If there's a real bug behind this, then I may need to report this.

Share this post


Link to post
Share on other sites

I have noticed that a looted terrain analyzer doesn't seem to sample the first thing you point it to.  Maybe its pre-sampled?  Dunno.  But one I find in wreckage I have NEVER been able to use.  Like OP, it never fills.  However I can make one in the printer and it does perform as it should.

Share this post


Link to post
Share on other sites
On 10/11/2017 at 1:06 PM, Lithium said:

I am still a little baffled, like I'll just make it simple by asking a one line question and you should answer back with a yes/no.

  1. Does the inhibitor prevent digging the terrain, but still gives resources from certain plants?
  2. Does the terrain analyzer copy the color of the first terrain it dug out?
  3. Does the terrain analyzer (after getting a color) changes the color of the terrain you raised?
  4. Does the wide mod make the digging circle bigger and the narrow mod make the digging circle smaller?

I do apologize for being a little pushy, but If there's a real bug behind this, then I may need to report this.

1) Yes the inhibitor works fine and gives resources

2) No, the terrain analyzer doesn't copy any color, nor does it actually dig anything out

3) No, The terrain analyzer doesn't get a color, when I raise terrain it raises it in green (even though the analyser doesn't show green on it and I never analysed the color green) [keep reading till the end pls]

4) No, The wide mod doesn't seem to make the digging circle bigger (it doesn't look bigger to me). The narrow mod DIDN'T MAKE A DIGGING CIRCLE AT ALL D: 

Don't worry about being pushy, I'm the one asking for help. Sorry for the super late reply btw. 

 

On 10/12/2017 at 2:18 AM, Wolfiesden said:

I have noticed that a looted terrain analyzer doesn't seem to sample the first thing you point it to.  Maybe its pre-sampled?  Dunno.  But one I find in wreckage I have NEVER been able to use.  Like OP, it never fills.  However I can make one in the printer and it does perform as it should.

 

This might have been the problem. I think the mods I was using were ones I found in caves. 

I also unlocked the research for the mods, so I went in game and created new mods from my bag and tried them out instead of using the ones I found in the wreckage, this is what happened: 

- Inhibitor still works fine. 

- The new terrain analyzer did analyze a color finally, yay! (it analysed blue) but didn't seem to be able to dig out all the blue, only the blue in certain areas? like there was blue ground that I'd be able to dig up, but the same blue ground right next to it I couldn't. 
However since the update, I can't flatten or build up new terrain so I haven't been able to test if it raises blue terrain...

- The new wide mod I crafted still did the same thing (doesn't remove any terrain, and the size of the digging circle looks the same)

- The new narrow mod again does nothing. when it's equipped, all I have is a dot on the screen and I can't use the gun at all. Sometimes the digging circle disappears completely, other times the digging circle stays in place in its last position once I equip the mod. 

 

So conclusion: for the terrain analyzer, the one I was using I found it in a cave around Green terrain. So the mod must have already analysed green, and since I used it on the surface where there was no green it seemed to not work. Since the update I haven't been able to test my newly crafted terrain analyzer completely, but for now I can assume it's working properly. (that being said, is it one color per terrain analyser? isn't there a way to change the analysed color?)
However I still haven't managed to get my wide or narrow mod to work properly 

 

I'll start a completely new game since I know there's been a big update and probably try the mods in the new game within the next few days. 

Edited by Em25

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now