Sign in to follow this  
Nasedo

Spaceship inconsistent behaviour and some other questions

Recommended Posts

I build my first spaceship and decide to travel to Tundra. There was no vehicle bay obviously and my spaceship land "somewhere". I start build and expand my base and decided to come back to Terran (left unfinished business). I was surprised my attachment is flying with me, hose became longer and longer and finally thorn apart (first photo). Came back from my orbit, as it was just a test and I landed back. Still haven't build vehicle bay and spaceship has landed in the same place. Fine...

After this test, I build vehicle bay, fly to orbit of the current planed and came back. I landed in the same place, despite of existing vehicle bay. (second photo) - but, when I came back to Terran, spaceship has landed on the top of my shuttle.

Dear developers, please introduce landing bay or anything similar.

My question (third photo) - I planned coming back to Terran and I thought it will be straightforward but I noticed only planet in a range of white circle are accessible, but some planets are not accessible at all, and for some planets I waited quite long time, till they appear in my range. I know, it may be more realistic, but I felt a little be bored.

Spaceship1.jpg

Spaceship3.jpg

Spaceship2.jpg

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this