Wolfiesden

201 - Game is now virtually unplayable

Recommended Posts

Game is now virtually unplayable, or at best not very enjoyable anymore since 201 dropped.

All of these observations are from the point of view of someone playing on the Xbox One.  They may or may not apply to any of the other platforms.

1. Tethers

Frankly they worked WELL the way they were.  The one change of making them fall or collapse if you mine under them, well, I am ok with that.  Makes sense.  However, the rest of it is, well, crap. 

Placement: The new placement system, at least on the console, is WORSE than it was before.  I liked being able to place it ahead of me.  Dropping it at my feet automatically isn't helpful.  That nifty video showing him running along dropping tethers was obviously done on a PC.  Try that with a controller on the XB1.  The old method was FAR more comfortable and usable.

Auto Select: Brilliant idea to try to fix the placement system which wasn't really broken before but now is.  Auto select works.  But it works too well.  I now spend half my time putting my tethers back where they were (sometimes impossible) because anytime I am anywhere near a tether it auto selects even if I am really wanting something else and my cursor is but one pixel off, I get the tether.  And there is no way to undo a pick up (would be nice).

Hit Box: Now tethers have a mass and hitbox.  And that makes me NOT want to use them.  I can do some terrain alteration somewhere near (not under, just near) and the damn thing falls over.  Yet a giant rover will get stuck on top of one and the only way to get it off is to pick up the tether or mine under it to collapse it.  And that makes sense why?  This now makes (assuming rovers actually worked anymore) them a hazard to using a rover.  Pretty much ANYWHERE.

 

2. Rovers

And I thought they were bad under 200.  Sheesh.  They could be used even minimally under 200.  Now I can't use them at all.  For anything.  My suggestion?  Roll back the class that handles rovers to 200.  Remove EVERYTHING yall did to rovers in 201.  All of it is a step backwards in stability and usability.

Floating: Now they just seem to float off.  No rhyme.  No reason.  Just do.  Not always.  But 2 in one night.  I posted video of it in the bug section here.  This is not the critical killer.  But its an annoyance.

Unstable: God, I thought they were unstable under 200.  Its WORSE now in 201.  They wheelie and tumble and roll over so bad that they are virtually useless.  I spent an hour driving away from my base.  Got to about the range that I lost sight of the base and gave up.  I picked off the medium storage and I walked back to my base.  On one tank of air with an O2 cell in my pack.  That took only a few minutes walking.  An HOUR driving.  A few minutes walking.  I spent so much time flipping the rover over that it consumed an hour getting out to LOS range.  Thats ridiculous.  If its this bad here on starter planet, I am so not even trying a rover on the moon with its reduced gravity.

Ejecting: For some reason, in 201 I now eject down rather than up.  I see the animation of me (the space guy me) shooting down and then coming up through the surface.  I can only imagine what will happen if I don't pop back up one time.

Steering: Um, it was NOT broken.  Now it is.  I can't tell you how many times I rolled off a cliff or down a hole because the rover didn't go the direction it should have.  The steering now is so unpredictable that even if rovers were usefull, no way in hell would I take it down in a cave anymore.  I can't trust it will go the direction I need it in close quarters.  I gave it all weekend and tried to come to grips with the new steering.  I can't.  It makes no sense.  Its not predictable.  Its not intuitive anymore.  It was before.  Its not now.

 

3. Research

Not sure if its changed.  But its certainly not fixed.

Randomness: Too random.  My first game under 200 (the one now bugged with the framerate issue) I managed to get both rovers and both landers and the habitat in a reasonably acceptable play time.  This second game (which started the day before 201 dropped) has resulted in only the small rover.  NO shuttle of any size.  But hey!  I got the 3-Seat enclosed and I got power cells!  And the terrain analyzer!  But I can't get off this damn planet.  I played this save under 200 as well as friday evening and all day saturday and all day sunday and STILL don't have the large rover nor either shuttle nor the habitat.  But I do have a room full of compound and resin and hydrazene and even lithium from all the nuts. And piles of aluminum and copper to beat the band!  But no way to get off this rock.

 

These all combine to make Astroneer unplayable for me and absolutely not enjoyable.  The tethers get in the way of everything, they are not as easy to use and interfere with normal movement.  Rovers have become completely useless and frankly I won't make any more.  I will walk if I play.  Maybe I will pick this up again after the next patch.  But as it stands now, 201 is not enjoyable and I don't need the aggravation it now subjects me to.

If I could I would 100% immediately roll back to 200.  No hesitation.  No doubt.  The new mod is not worth the aggravation all the other "fixes" introduced.  I don't need a new mod, I need rovers that work and tethers that don't get in the way and research that lets me choose what to research.

Share this post


Link to post
Share on other sites

I agree with Wolf on a few topics here. Not all but some.(x-box one)

 The tether update is quite nice. I like the auto drop feature but if i had to choose, the old way was much better. The fact that the tethers now get in the way of movement is horrible. Its not so bad when starting a new game because you can plan to place your tethers out of the way but in my saved games it makes movement a nightmare. 

 The rover update in my opinion was a gigantic step backwards. Wolf is right they are worthless. I cant use the rovers for anything. walking is much faster and that should not be the case. the rovers pop wheelies and accelerate all weird. Very slight bumps will send the thing flying through the air and it may be my imagination but it uses energy faster(I am probably imagining that). Rovers are a big part of my game and one of my favorite things to just play around with. Please fix the rover issue! Please!  I also experienced the weird ejection issue. it will launch you down and then you'll get a quick view of the underground caverns beneath your rover then it will pop you back out on the surface. super weird

 

As far as randomness, No issue there. its random so you'll get research items when you get them. I think it makes the game fun to grind for your research items. with rovers that work of course ;)

Share this post


Link to post
Share on other sites

About the rovers:
You need to use a new save for that. You cannot use a save from a previous version or you'll encounter those bugs. That's what my testing along with the reports I read figured.

Research didn't change, though. Same as multiple versions ago. Research 2.0 is coming, though.

Share this post


Link to post
Share on other sites

(x-box one)

Thank you for responding so quickly Astromod.  The rover problems persist even when i start a new game. I often start new games to mess around and to get rid of the heavy lag of a game that has been going on for awhile. I have started several new games since the update all with the same results sadly (in regards to the rover issue). The problems are severe enough that surely you have received other posts about the updates with the rovers. I miss my rovers.

Share this post


Link to post
Share on other sites

201 destroyed my previous saves....

As for Rovers... 201 does all that stuff on totally new games after reloading 201 from stream on PC.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now