Recommended Posts

This winch stopped retracting the cables and when the host tried restarting his game it crashes every time he tries to load it. Before this happened we had a couples of times where the winch did what it was supposed to and retracted once there was already one cable out.

mouse/keyboard,steam,multiplayer,i wasn't host, only two people in the session, first world, we had it attached to a rover just before this and everything worked

 

Share this post


Link to post
Share on other sites
39 minutes ago, Zaynin said:

This winch stopped retracting the cables and when the host tried restarting his game it crashes every time he tries to load it. Before this happened we had a couples of times where the winch did what it was supposed to and retracted once there was already one cable out.

mouse/keyboard,steam,multiplayer,i wasn't host, only two people in the session, first world, we had it attached to a rover just before this and everything worked

 

My computer build https://pcpartpicker.com/list/BKHbRG

Share this post


Link to post
Share on other sites

I have found a way to fix this, this happened to me with a winch and I acted fast. I went to my save folder located in %appdata% /local/Astro/saved/savedGames and i copy both my save files moving them to my desktop then i proceeded to close the game through task manager so it could not save the winch glitch and after that i replaced the save file from my desktop overwriting the old ones and when i loaded back into my game the winch was fixed.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now