Remuun

[Multiplayer] Strong Delay/Lag

Recommended Posts

Hey, 

Me and my friends bought the game and we were trying to join a co-op server together.At first we were not able to join because of crash issues and some bugs but, thanks to developers it is fixed now.So right now if we join a server together my friends has a 5 second delay and it's not playable.We bought the time hoping that we can play together but at this point we simply can't.

So any of you had this problem? is it common issue ? or is there any known solutions about this? 

Thanks for help, sorry for my mistakes.

Share this post


Link to post
Share on other sites
17 hours ago, Wyvyrias said:

Moderation notice:

Additional topics have been merged.

PS: This message serves to avoid confusing through lost/mixed up context, as the merged posts will be automatically sorted based on their time stamp.

I don't understand why my problem merged over here.My problem was a lag issue not fps we can play the game with good fps but we only have 5 seconds delay which means lag.

So I am not sure if my topic fits there.

Share this post


Link to post
Share on other sites
1 hour ago, Remuun said:

I don't understand why my problem merged over here.My problem was a lag issue not fps we can play the game with good fps but we only have 5 seconds delay which means lag.

So I am not sure if my topic fits there.

This may have happened on accident, sorry. We're handling quite a lot of posts per day and many people do not properly tag their posts so I apologize for any errors. I'll split your post back into a new topic.

Share this post


Link to post
Share on other sites

Make sure you invite your friend and then he joins, it fixed the problem for me (working with steam). That's the only way i found to solve it!

Share this post


Link to post
Share on other sites
2 hours ago, Wyvyrias said:

This may have happened on accident, sorry. We're handling quite a lot of posts per day and many people do not properly tag their posts so I apologize for any errors. I'll split your post back into a new topic.

No problem, thank you for your attention.

Share this post


Link to post
Share on other sites
13 hours ago, Sumatra said:

Make sure you invite your friend and then he joins, it fixed the problem for me (working with steam). That's the only way i found to solve it!

Ty will try it and update the post if it works

Share this post


Link to post
Share on other sites
On 12/22/2016 at 9:38 AM, Remuun said:

Ty will try it and update the post if it works

Sadly it didn't work... still cant play because of 5 second delay

Share this post


Link to post
Share on other sites
10 hours ago, SertaGE said:

 

Yes, I have the same problem. How can i fix it?

I don't know what we did but after one day it's just fixed magically.

Share this post


Link to post
Share on other sites
8 hours ago, Remuun said:

I don't know what we did but after one day it's just fixed magically.

Ohm. When did you try? I tried yesterday and delay was ongoing.

Share this post


Link to post
Share on other sites
On 1/6/2017 at 0:12 AM, SertaGE said:

Ohm. When did you try? I tried yesterday and delay was ongoing.

yesterday we played like 3 hours without delay/lag. I think problem is internet connection of the host. If you or your friend have a slow internet connection it is laggy because the person who creates the  server can't handle the connection. But if he has a good internet he can host a game and you guys can play without lag easily I guess...

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now