Recommended Posts

I've had a problem on the XboxOne version of Astroneer. While placing a line of tethers to explore (usually a very very Long line of tethers, because they're cheap to make, I assume I should be able to do this). Once placing the last in the line of tethers, and either I'm not satisfied with the placement I made, and pick it up, or I accidentally pick the last one up, it seems it causes a random tether post in the line to become disconnected. This causes a HUGE frame drop for some reason. Then I'm stuck a mile away from base, disconnected from my oxygen source.

If you have other problems with Tethers, on XboxOne, feel free to post them Here, because the title, and tags of this topic are already set up for us to do so. :>

Edited by valevma
Link to post
Share on other sites

Same problem here, always on xbox and always with tethers!

Since I died a couple of times doing this, now I am extra careful when I position tethers!

Link to post
Share on other sites

I notice that the more tethers you have, the game starts to lag.  Also some weird sound effects that lag the game when tethered, but not when off the tethers.  I believe they will fix these issues soon, seeing that it has just released pre-alpha on the 16th.  Overall the game is amazing for what they have.  Great job System Era!

Link to post
Share on other sites

I also have this problem, I am around 50 tethers into mining down to find a cave system, I clicked on a tether to place it but picked up my last one I placed as the camera is all over the place atm, then I had huge FPS drop, I had to just place it anywere for the lag to stop.

Link to post
Share on other sites

Whenever a truck comes in contact with a line of tethers connected to my base, That line of tethers becomes "nonexistent". I am unable to replenish my oxygen, and whenever i pick them up and put them back in my backpack they disappear. On top of this, my frames fluctuate between what is normal and approximately three as mentioned by others.

I believe this may be because the tethers change their source to the truck instead of the base, then the truck drives out of range and chaos follows.

Hopefully these issues are addressed.

Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

×   Your link has been automatically embedded.   Display as a link instead