Matty 212

(Steam) The game has no sound.

Recommended Posts

I have tried to run the game in different compatibility settings but still no sound. Please help, my hardware meets recommended specs and I have tge latest version of windows 10.

Share this post


Link to post
Share on other sites
5 minutes ago, Zero said:

No sound problems for me with Steam + Windows10 :/ 

Thats why i said: Maybe a USB Headset Problem.

I don't know what else to do. Nothing in the Settings.

Share this post


Link to post
Share on other sites
4 minutes ago, P4t0r1kku said:

Thats why i said: Maybe a USB Headset Problem.

I don't know what else to do. Nothing in the Settings.

I say this for developers, the problem does not happen for everyone :)

It may be a hardware compatibility, I think it would help dev if you gave more details about your PC configuration.

Share this post


Link to post
Share on other sites

If you go into the propreties of the game, there's a option where you can select [no sound launch] make sure this is disabled ;) 

Share this post


Link to post
Share on other sites

There are No "No Sound Launch" settings anywere (Ingame or Steam), if u mean the Steam StartOptions, thats blank.

 

Some Specs:

Intel Core i5-2500K CPU @ 3.30GHz
Mainboard Asus P8H67-M Pro Rev 3.0
Corsair Dominator 16GB (4x4GB) DDR3 1333 MHz (PC3 10666)
Asus NVIDIA GeForce GTX750TI OC Grafikkarte (PCI-e, 2GB GDDR5 Speicher, HDMI, DVI, VGA, 1 GPU)
Windows 10 Pro 64 Bit
HUHD Gaming Headset

 

And as i said: Windows Store Version has Sound, Steam Version has no Sound. Both have same Settings.

Share this post


Link to post
Share on other sites

I have tried with built in speakers and headphones, still no sound and my launch options field is blank. My audio drivers are up to date.

Intel(R) Core(TM) i5-6300HQ CPU @3.20GHz

8GB Ram 

Windows 10 home edition 64-bit

GTX 950M

Realtek high definition Audio drivers 

 

I have verified integrity of game cache and reinstalled the game repeatedly, still no change.

Share this post


Link to post
Share on other sites

I read that it may be a VR headset issue. I am starting to think it is with all USB headsets. I have a Razer Man o war and I have no sound. When I unplug all USB headsets and VR glasses (that have a built in head set with the Rift), then I got audio working! Looks like they just didn't handle any USB audio yet.

Edited by Microserf2005

Share this post


Link to post
Share on other sites

I also have no sound (steam, Windows 10, single player, keyboard, HP laptop only a couple of months old) - I did when I first started playing but today, very occasional moments of sound but generally none. There's no music either and hasn't been since I started (do you need to purchase the soundtrack as well to get music?), but anyway the game sounds have gone.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now